How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris Miller Your Own Question
Chris Miller
Chris Miller, Internet Researcher
Category: General
Satisfied Customers: 2786
Experience:  Master's degree in social work, computer knowledge, strong math and science background
22285537
Type Your Question Here...
Chris Miller is online now
A new question is answered every 9 seconds

how do i turn on the auto answer on an at&t 5.8 ghz home phone. it

Resolved Question:

how do i turn on the auto answer on an at&t 5.8 ghz home phone.
it is the factory installed. "please leave a message"
[email protected]
Submitted: 6 years ago.
Category: General
Expert:  Chris Miller replied 6 years ago.

Hello,

 

ANSWER ON/OFF Button...Press to turn the call answering feature on or off.

Click here for the User's manual and see page 4--Quick reference guide.
Chris Miller and 23 other General Specialists are ready to help you
Customer: replied 6 years ago.
i was actually refering to how to turn on the "please leave a message"
as opposed my message or no message. there are options on the menu button but it is unclear how to exgage the announce seetting
Customer: replied 6 years ago.
i was actually refering to how to turn on the "please leave a message"
as opposed my message or no message. there are options on the menu button but it is unclear how to exgage the announce seetting
it was the factory setting
bob
Expert:  Chris Miller replied 6 years ago.

Hello,

 

The pre-set message is "Hello. Please leave a message after the tone." This should be on by default. Have you used a recorded message.
Customer: replied 6 years ago.
i have used a recorded...but it doesn't tell you have to go back to the default..
if i erase the outgoing i put on there...
it defaults to "this machine is not acepting messages"
uggh
i thank you in advance chris
Expert:  Chris Miller replied 6 years ago.

The message "this machine is not accepting messages" indicates that the ANSWER ON/OFF Button is in the "off" position. If it is lit (indicating that it is "on") try turning it off then back on.