How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23821
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

I have a 2004 Ford F-150 4x4. I am losing vacuum when I

Customer Question

I have a 2004 Ford F-150 4x4. I am losing vacuum when I press the gas pedal in drive not in park. In park the vacuum stays at 22 and when depress the gas pedal it increases then releases back to 22. The loss of vacuum (to 5) in drive is causing the 4wd to engage. I have tested all lines, valves, air resovoir, new solenoid, new actuators. I am convinced it has nothing to do with the 4wd system as everything tests out. I'm wondering if there is vacuum to the transmission and do I have a leak in a line to the transmission
Submitted: 13 days ago.
Category: Ford
Expert:  EricFromCT replied 13 days ago.

Hi. Welcome to chat! My name is ***** ***** have been a dealer tech for 20 years. I will attempt to assist you with your concern today.

Expert:  EricFromCT replied 13 days ago.

Did you replace the check valve in the vacuum line near the solenoid?

Thank you for viewing my previous response. Please let me know if you have made progress or need more info. Otherwise please take a quick moment to rate my assistance. Thank you.

Please also note that customer satisfaction is my number one goal and rating this chat session 5 stars will keep the chat open for further follow up questions you may have.

CLICK HERE for rating system example.

Please read this:

Understand it's not one answer and done. We can communicate back and forth many times.

1. I am an independent FACTORY DEALER auto mechanic and do not work for Just Answer.

2. When you're pleased or happy with my assistance or efforts to help you, at the top of the screen please rate me or reply and say "I'm satisfied".

3. Rating does not close the post and you're more than welcome to follow up.

Thanks for using Just Answer, Eric

Customer: replied 13 days ago.
It is brand new and tests out for holding vacuum
Expert:  EricFromCT replied 13 days ago.

I am unable to perform a call at this time. I will open the chat up to an expert that can assist with a call. Thank you.

Customer: replied 13 days ago.
The 4wd system is tight. I only lose vacuum when put in drive and touch the gas pedal slightly. I put a T in between the manifold and first check valve with my gauge and kept perfect pressure in park. When put in drive and touch the gas it goes down
Expert:  Chris (aka- Moose) replied 13 days ago.

Welcome, I'm Chris (aka Moose). I'm here to help 365 days a year, but not every hour of the day. I try to prevent delays as much as possible. Please understand I am not there and can only advise based on what you tell me. Let's get started.

Would you like me to help?