How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23821
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

A/C is not cooling and there is a hissing sound coming from

Customer Question

A/C is not cooling and there is a hissing sound coming from the passenger side of the dash.
JA: Where exactly do you think the noise is coming from? And how long has this been going on?
Customer: Only a week, since it is spring and we just turned the a/c on. It cooled for a couple of days then quit cooling.
JA: What is the model/year of your Ford?
Customer: 2003 expedition Eddie Bauer 5.4
JA: Are you fixing your Expedition yourself? What have you tried so far?
Customer: I plan to fix it myself. I am starting the diagnosis process now. I haven't replaced anything or taken anything apart yet.
JA: Anything else you want the mechanic to know before I connect you?
Customer: No
Submitted: 1 month ago.
Category: Ford
Expert:  david craig replied 1 month ago.

Hi Im David, thanks for visiting the site. If you are hearing a hissing sound from the passenger area of the dash then its probably a broken or disconnected HVAC vacuum line. if you look up under the dash on the right side you should see a plastic clear connector with a bunch of vacuum lines going to it. make sure they are all attached.

Customer: replied 1 month ago.
I am not able to locate any vacuum tubes under the dash on the right side. I see the fuse box and subsequent wires. I see what must be the climate control system(big black box) right under the glove compartment. I fail to see "a plastic clear connector with a bunch of vacuum lines." I will attempt to send a pic of what I see and maybe you can point it out for me.
Expert:  david craig replied 1 month ago.

ok, please standby

Expert:  david craig replied 1 month ago.

is this a manual single zone climate control or an automatic dual zone?

Customer: replied 1 month ago.
It is a automatic dual climate control system.
Expert:  david craig replied 1 month ago.

ok

Expert:  david craig replied 1 month ago.

you need to check the yellow highlighted vacuum motors to make sure the vacuum lines havent come off. the red circle is actually where the vacuum junction connector is on your mode

Customer: replied 1 month ago.
Are they located behind the center console? If so, where should I begin to remove the console?
Expert:  david craig replied 1 month ago.

i will send you the procedure

Expert:  david craig replied 1 month ago.

sit in the truck. key on. engine off. operate the temp selector for the passenger from hot to cold. then back to hot. tell me if you hear an actuator moving. then do it for the drivers side temp control. let me know

Customer: replied 1 month ago.
It took a couple of tries and having to turn the fan off over and over but I can hear the motors on each side changing the flow of air from heat to a/c and back again.
Expert:  david craig replied 1 month ago.

ok, now start the car, turn the ac on full blast, see if you can stick your head up under the dash to see if you can hear where the hiss is coming from.

Customer: replied 1 month ago.
Definitely behind the glove box. It ebbs and flows like Darry Vader breathing.
Expert:  david craig replied 1 month ago.

lol. ok

Expert:  david craig replied 1 month ago.

thats where the air inlet vacuum motor actuator is. . you need to have the refrigerant level checked before we go ripping apart the dash

Customer: replied 1 month ago.
Ok. I will get back when that is done.
Expert:  david craig replied 1 month ago.

ok

Expert:  david craig replied 1 month ago.

just checking in to see how its going

Customer: replied 1 month ago.
I have been out of town since Tuesday and will be back tonight. I will grab a recharge kit and respond with the results.
Expert:  david craig replied 1 month ago.

ok. thanks

Expert:  david craig replied 1 month ago.

hows it going?

Expert:  david craig replied 1 month ago.

just checking in to see if you wee able to find anything out

Customer: replied 1 month ago.
It cooled down over the weekend and I was too busy to get to it. Out of town now and will be back Wed PM.
Expert:  david craig replied 1 month ago.

ok

Customer: replied 1 month ago.
It is usually something simple. It was low on coolant. Works great now.
Expert:  david craig replied 1 month ago.

glad to hear it.