How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 47281
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

My son is having problems with his 2000 Ford Explorer and

Customer Question

My son is having problems with his 2000 Ford Explorer and he's down in Yosemite. So if you can help I will get him this info to fix it.
His problem is this: he said he replaced some fuses, the windows and wipers worked fine. But not the back windshield wiper doesn't work. He says the pump does just not the wiper. Then he says the front wipers don't work at all (motor not turning, the switch is fine it works) and when the vehicle is unlocked by the keychain the interior and exterior lamps which should illuminate when opened are not turning on.
He said he checked the wiper relays, the tips look slightly burnt but still functioning.
What could be going on?
Submitted: 2 months ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 2 months ago.

Welcome, I'm Chris (aka Moose). I'm here to help 365 days a year, but not every hour of the day. I try to prevent delays as much as possible. Please understand I am not there and can only advise based on what you tell me. Let's get started.

Each thing he is experiencing a concern with. They all have the GEM module in connection. Most likely the GEM module is failing and to blame. I have the wire diagrams and Ford pinpoint tests if you feel that information would help.

Please make sure to rate my answer prior to logging off, as this is how I get credit for helping you. If you have not yet received 5 star excellent service from me. Please follow up so you get everything from me that you expected from the deposit you have already paid, which I get nothing of till you rate me. Rating does not close the post nor prevent replying at a later date.

Thanks Moose

Customer: replied 2 months ago.
please send me that information and where could I get a GEM module
Expert:  Chris (aka- Moose) replied 2 months ago.

Finding this old GEM will be tough. Try aftermarket online suppliers or junkyards like www.car-parts.com.

Here are the diag steps for front wipers. He only needs to perform one set of steps to confirm if the GEM is bad.

https://www.dropbox.com/s/m7zvvhtn2cj6sm3/wipers00.pdf?dl=0

Expert:  Chris (aka- Moose) replied 2 months ago.

Hello Chris here again,

I am checking in to make sure you got everything you expected from my answer. If not please reply so we can resolve your issue together.

Thanks Chris

Customer: replied 2 months ago.
Hi Chris, My son found about 4 more fuses that were burnt and when he replaced all of them them wipers worked again. Plus he is replacing the wiper motor too. So it looks like he fixed all of his problems.
Expert:  Chris (aka- Moose) replied 2 months ago.

Glad he found the result. Now he just needs to fix the shorted circuits that are overloading the fuses.