How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jeremy Your Own Question
Jeremy
Jeremy, Certified Diesel Technician/Electrician
Category: Ford
Satisfied Customers: 2990
Experience:  ASE, NATEF Engines and Electrical certified, EPA 608/609
9290743
Type Your Ford Question Here...
Jeremy is online now
A new question is answered every 9 seconds

I have a 1998 ford E super duty 7.3L that when you turn the

Customer Question

I have a 1998 ford E super duty 7.3L that when you turn the key the wait to start light does not come on. The truck will crank but will not start. I am a Honda Certified Tech that is trying to help a friend out. I am not familiar with diesel. They hooked a backup camera system in the vehicle and after that it wouldn't start.
Submitted: 1 month ago.
Category: Ford
Customer: replied 1 month ago.
I think I had the wrong email address entered for the response. ***@******.***
Expert:  mike switzer replied 1 month ago.

these trucks had a problem with the glowplug heater system. a lot of times it was the control module but if they just hooked up the back up camera I was check the fuses and relays under the hood for the glow plug system.

Customer: replied 1 month ago.
All fuses are good. How to check the glow plug system. I am not familiar with diesel at all. My scan tool will not communicate with the pcm.
Expert:  mike switzer replied 1 month ago.

what scan tool are you using. any scan tool should be able to connect it may be a diesel but it is not heavy duty so the software used isa the same.

Customer: replied 1 month ago.
Its a Maximus 2.0
Expert:  mike switzer replied 1 month ago.

when you turn the key to on does the cel come on?

Customer: replied 1 month ago.
it does
Customer: replied 1 month ago.
It also does not have reverse lights. I can send power from the harness up front to the reverse lights and they come on
Expert:  mike switzer replied 1 month ago.

ok well you should be able to connect with that scanner if not you are looking at a linking error to the pcm. who hooked up the camera the owners or a shop?

Customer: replied 1 month ago.
The owners
Expert:  mike switzer replied 1 month ago.

okay you want to make sure you are getting voltage through the relay for the glowplugs first. it is on top of the engine looks like an older starter relay that was bolted to the inner fender. make sure when the key is on you have voltage on bolth sides and to the signal wire.. if no ltage at the signal wire then yu have to dig deep but if you do then I woul try a new relay first.

Customer: replied 1 month ago.
I will check it as soon I get back to the vehicle in about 1 hour
Expert:  mike switzer replied 1 month ago.

sounds good... those relays are common. but I would also check to makesure they did not install anything improperly wdoing the back up camera./

Customer: replied 1 month ago.
There is power on 2 parts of the glow plug relay with the key on. The wire that comes fringe the starter solenoid and one small wire
Expert:  mike switzer replied 1 month ago.

what about the other large diameter wire? both large diameter wires should have voltage with key on if not the solenoid is bad

Customer: replied 1 month ago.
I'm about to get one right now
Expert:  mike switzer replied 1 month ago.

sounds good.

Customer: replied 1 month ago.
I just changed the glow plug relay and with the key on there is power on the big wire coming from the starter solenoid and power on the 2 small wires
Expert:  mike switzer replied 1 month ago.

but stll no start not glow plg light?

Customer: replied 1 month ago.
Still no wait to start and no power to reverse lights
Customer: replied 1 month ago.
I found the problem with the reverse lights. It was a broken wire behind the fuse box but it still will not start
Customer: replied 1 month ago.
Expert:  Jeremy replied 1 month ago.

My name is ***** ***** I will assist you with your question today.

I'm an independent contractor and I don't get paid until a rating has been made.

We can go back and forth as needed to help resolve the issue you are having. Follow ups are free after ratings, so rate in confidence!

I will prefer to isolate this out. To confirm, the reverse lights are resolved, correct?

Now you are only focused on the no start, correct?

I want to start from the top. No wait to start, CEL does come on indicating power to PCM so that is ruled out. The issue is clearly in the glow plug circuit. You found the 2 different relays on the top of the engine with the one towards front and driver being the glow plug relay and the one towards rear and passenger being the fuel system relay. We have that established.

You have power on the small wire but still wait to start. This may sound crazy, but have you pulled the cluster and changed the buld for the wait to start light? If not, do that because that bulb being bad will cause the ground to not close and the neigne to not start. You have no idea how many times I have chased that issue to be a stupid bulb. So check that and get it ruled out of the way and let me know the result of where you are at.

_______________________________________________________________________________

You want a 5 star service and I want to provide a 5 star service. Please consider that I don't know your skill level as well as I can't see, touch, smell, hear the vehicle/machine in question. Please provide as much detail as possible and I will provide as much back.

Once an answer is provided, you should see a rating screen. Please rate my personal service to you. The ratings are my personal feedback, they are not the site feedback.

Thank you for allowing me to assist you through Just Answer!

Jeremy

Customer: replied 1 month ago.
Ok thanks for the info. I will check the bulb today
Expert:  Jeremy replied 1 month ago.

Let me know what you find with it.

Customer: replied 1 month ago.
Ok I will. It will be about an hour before I get free. Also when I plug my scan tool in it won't communicate with the pcm
Customer: replied 1 month ago.
I checked the bulb and it is good
Expert:  Jeremy replied 1 month ago.

You're scan tool not communicating is either the PCM is not powering on, the scan tool isn;t compliant with the PCM, the PCM is bad and needs to be replaced, or there is a harness issue with the PCM. Need to get that resolved first because if there is an issue with the PCM, it will not power the wait to start function aka glow plug circuit on the truck.

Check the OBD communication pins for power and ground.

CLICK HERE Pin 16 will have 12 volts power. Pins 4 and 5 will be ground. The others marked on here will have 5 volts reference. See that you have the power and grounds on these to test the connector. This will rule out a harness issue and a connector issue for the scan tool. If you have the power on and grounds, then the scan tool isn;t compliant. If you lose power on pin 16, check the cigar lighter fuse. It powers the connector.

Customer: replied 1 month ago.
The obd2 port has power and ground. My scan tool is bluetooth and powers on. Its a Maximus 2.0
Expert:  Jeremy replied 1 month ago.

What about the other communication ports? If they have power, then the scan tool isn;t compliant.

I only use the Ford IDS tool so I'm not familiar with the one you use.

Check this circuit for the glow plug circuit to see if the PCM is activating the system.

Customer: replied 1 month ago.
30,and 86 are positive all the time, 87 is always negative, and 85 is negative until you turn the key on then it goes positive.
Expert:  Jeremy replied 1 month ago.

That is all good and correct. You should be getting the wait to start light then.

I'm wondering if there is an issue in the dash cluster itself then since that is the ground or the harness that goes to the dash. You have all your positive feeds so we can rule that all out.

Customer: replied 1 month ago.
Do you have a wiring schematic that i can look at? Once you turn the key on there is no fuel pump or glow plug but the pcm relay clicks on
Expert:  Jeremy replied 1 month ago.

Fuse 30 and 22 are not blown on this?

Customer: replied 1 month ago.
No they are not. I checked them with my power probe 2 then I even pulled every fuse to double check

Related Ford Questions