How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Ford
Satisfied Customers: 23588
Experience:  Independent Shop Experience, 2 Year Automotive Diploma, & Access to Information Database
17871496
Type Your Ford Question Here...
Dan is online now
A new question is answered every 9 seconds

I have a 2011 ford fusion 4 cyl engine, has 133.000 miles,

Customer Question

i have a 2011 ford fusion 4 cyl engine, has 133.000 miles, in position drive or reverse makes a noise or small vibration but dissapears in neutral or park. the transmission works perfect. how can i eliminate that vibration with small noise? could be the engine mounting blocks? can i replace it for myself?
Submitted: 5 days ago.
Category: Ford
Expert:  Dan replied 5 days ago.

Hello, my name is ***** ***** I'm here to help get your problem solved.

Expert:  Dan replied 5 days ago.

This is a common problem caused by a worn upper right engine mount. It is something you can do yourself, here are replacement instructions from manual. Let me know if you have more questions. Thanks.

-

https://www.dropbox.com/s/ypu6d9zqme8hyy0/egr.pdf?dl=0

Related Ford Questions