How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, ASE Certified Technician
Category: Ford
Satisfied Customers: 1638
Experience:  Auto Technician
94707146
Type Your Ford Question Here...
Dan is online now
A new question is answered every 9 seconds

I have a 1993 ford bronco that will not start after

Customer Question

I have a 1993 ford bronco that will not start after replacing-distributor cap and rotor, coil, ICM, and ECU. Worked fine for 2 weeks after new ECU and now check engine light is on and it will not start. It has no spark. Thanks
JA: Does the light stay on, or does it blink?
Customer: It stays on-never blinks
JA: Are you fixing your Bronco yourself? What have you tried so far?
Customer: I am trying to fix it myself and thought it was after the new ECU and now I am back to square one.
JA: Anything else you want the mechanic to know before I connect you?
Customer: A friend told me the distributor could be the problem but it runs smooth and fine after it starts.
Submitted: 4 months ago.
Category: Ford
Expert:  Peter Bagley replied 4 months ago.

Hello and welcome to just answer. My name is ***** ***** here to help you.I value your input to my questions so I may help you better. I read your problem so to start does it atempt to start at all or is there no spark at all the plugs,hAVE YOU CHECKED FOR VOLTAGE AT THE COIL?

Expert:  Peter Bagley replied 4 months ago.

i WILL BE GOING TO BED NOW AND WILL CONTINUE TOMORROW . lET ME KNOW YOUR FINDINGS TO CHECKING THE COIL FOR VOLTAGE.

Expert:  Peter Bagley replied 4 months ago.

Just checking to see if you need further help?

Expert:  Dan replied 4 months ago.

I am contacting you because the post has not been closed or rated.

This question is coming up on 7 days which means it will time out and close.

You have already paid to get this question answered, but you have not rated.

Let me help some more. Is there anything else I can help you with?

Customer: replied 4 months ago.
I finally found that the PIP in the distributor was bad. I installed a new distributor and after setting the timing it starts and runs great. Thanks
Expert:  Dan replied 4 months ago.

Glad to hear you were able to get this fixed. If you are satisfied with my service, please rate at the top of the screen. Remember, sometimes it is difficult to completely diagnose your vehicle without being there, but I will try to give you the best answer I can. Hoping to be giving you 5 star service.