How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 44475
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

2005 f150 5.4 173k miles. Always synthetic oil, Bosch filter

Customer Question

2005 f150 5.4 173k miles. Always synthetic oil, Bosch filter at 5k . The issue, on cold start. First start of the day after sitting over night. Truck starts up, runs smooth for 2 minutes . At 2 minutes starts to run rough. Engine shakes and misses. No code. Left to idle, once engine reaches 168 degrees, back to smooth running. The rest of the day,engine starts and idles like new. Only occurs on Cold Start. Mileage is very good. Engine is smooth. I have replaced the following in attempt to correct; VCT solenoids, plugs sps515, COPs, fuel injectors, TPS,cleaned throttle body, cleaned MAF, cam position sensors, fuel filter.
I am going to change phazers, chains, tentioners, oil pump, next. Driving me crazy
Submitted: 16 days ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 16 days ago.

Welcome, I'm Chris (aka Moose), my normal schedule online is around lunch and after dinner till early morning.

Do you have a scan tool that can monitor the cam retard and advance, power balance/cylinder contribution, and have you monitored the fuel pressure?

Chris

Customer: replied 16 days ago.
No, I have obd II fusion scanner that works with iPhone. I do have a fuel pressure gauge that can be connected to the fuel rail.
Expert:  Chris (aka- Moose) replied 16 days ago.

Will your scan tool only show codes but no sensor signals or computer readings?

Customer: replied 16 days ago.
Not sure. I will research. I may be able to get one that will read sensors. Is that what I need to do?
Expert:  Chris (aka- Moose) replied 16 days ago.

I can help diagnose this better with more info from the vehicle via scan tool or I can respond with an answer without diag based on past repairs and your symptoms. Either is fine with me.

Customer: replied 16 days ago.
I just purchased the 2005 Ford upgrade for my scan device. I can scan it for you later. Tell me what to look for please
Expert:  Chris (aka- Moose) replied 16 days ago.

See if your tool will show you:

  • cam retard and advance
  • power balance/cylinder contribution
  • fuel pressure
Customer: replied 16 days ago.
I update to a different scanner package. Still not showing live info. Did get a screen showing a red x next to TID$81, TID$82I don't know what this means.
Customer: replied 16 days ago.
Is there a way to send you screen shots ? Also had a po300 po307 po308. And a P1000
Expert:  Chris (aka- Moose) replied 16 days ago.

If you can give me all the codes that are current that would help some. Are the 4 prior codes all that have shown up?

Customer: replied 15 days ago.
Those four codes have been cleared. A check engine light is very rare. Only those codes appear. Also, when the engine runs rough, after the cold start, when it reaches 170 degrees f, if I shut it off and restart, it runs smoothly.
Expert:  Chris (aka- Moose) replied 15 days ago.

0300 random misfire

0307 cylinder 7 misfire

0308 cylinder 8 misfire

1000 codes have been recently cleared.

Based on the codes I recommend you scope test the coil and injectors on those cylinders to see if there signal to work is intermittently dropping out from a wiring or PCM issue. Then check and see if they have a compression issue.

What now

  1. You have asked a question.
  2. You have paid a deposit and received an info request and or answer(s).
  3. Now it is time to follow up if needed or rate my answer, hopefully 5 STAR EXCELLENT. Sometimes the rating fails, responding with (I am a pleased) will suffice.
  4. You are more than welcome to still follow up. I want you pleased with me and my answer(s).

Thanks for using Just Answer, and rating me so I am compensated, Chris

Customer: replied 15 days ago.
If their signal is dropping out, why would it only do it on cold start?
Expert:  Chris (aka- Moose) replied 15 days ago.

Temperature can effect electronics operations.