How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 33454
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

I have no brake lights on my cvpi, they worked

Customer Question

I have no brake lights on my cvpi, they worked intermittently yesterday but today they are no longer working, I have replaced the brake light switch on the pedal and still nothing not even center brake light. In the mean time i got a trailer light converter and ran the wire directly to the brake light switch and it works but the lights are dim. I have turn signals and hazards but no brake lights.
JA: Have you checked the brake fluid? How's the level and when was it last changed?
Customer: level is fine and im not sure when it was changed last.
JA: What is the make/model/year of your car?
Customer: 08 ford crown vic police interceptor
JA: What year is your Interceptor?
Customer: 08
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: i just listed that above
JA: Anything else you want the mechanic to know before I connect you?
Customer: no
Submitted: 29 days ago.
Category: Ford
Expert:  Ron replied 29 days ago.

Hello. My name is ***** ***** I am happy to assist you today. Give me just a moment to review your post, and I'll be right back with the help you need.

Expert:  Ron replied 29 days ago.

If you take your 12 volt test light and or a volt meter are you getting battery voltage at the red wire on the break light switch?

Customer: replied 29 days ago.
With the pedal depressed or not?
Expert:  Ron replied 29 days ago.

The red wire should be hot all the time with the regardless of pedal position. Can you check this for me and we can work from there.

Customer: replied 29 days ago.
I have power at the red wire and power on the green when pedal is pressed
Expert:  Ron replied 29 days ago.

Okay the power leaves the switch and goes directly to the third light so it should work if there are no wiring issues and the bulb is okay. For the rear break light the power also goes through another fuse. The fuse is F 28 in the interior fuse panel. Check this next with the breaks applied. See the wiring diagram in the link below for testing reference and let me know what you find.

https://dl.dropboxusercontent.com/u/104923897/CV%20break%20light%20Nov%208.pdf

Customer: replied 29 days ago.
No power to the rear with the brakes applied, turn sicnals and hazards work fine.
Expert:  Ron replied 29 days ago.

Are you getting the break light signal at the LCM (lighting control module) on the red/white wire (pin #5) with the brakes depressed ?

Customer: replied 29 days ago.
I put a new wire in from the green brake light switch to the green wire at the third brake light but still no brake lights and now when i run the signals both light regardless of which one i turn on.
Customer: replied 29 days ago.
Where is the lcm?
Expert:  Ron replied 29 days ago.

The LCM is located on the left side of the dash just above the accelerator. See the link below. The third break light dose not run through it and if you have power in and out of the break switch it should work. Lets see if you have power at the LCM on the red/white (pin #5 ) wire . Check this so we can try and narrow this down.

https://dl.dropboxusercontent.com/u/104923897/LCM%20Nov%208.pdf

Related Ford Questions