How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike S. Your Own Question
Mike S.
Mike S., ASE Certified Technician
Category: Ford
Satisfied Customers: 7298
Experience:  ASE Certified Master Technician
20625509
Type Your Ford Question Here...
Mike S. is online now
A new question is answered every 9 seconds

I seem to have the same problem that you helped another

Customer Question

Hello Tim, I seem to have the same problem that you helped another person with.
JA: What is the make/model/year of your car?
Customer: If I was to replace the switch where do I find it on the transmission and do you have a part number I could refer to. This way if I can locate it I will attempt to jumper it. Do I run the risk of any damage if I jumper it. Thanks. Dan
JA: When was your transmission fluid last checked?
Customer: 2006 Ford Esape
JA: Are you fixing your Escape yourself? What have you tried so far?
Customer: I have replaced the backup light bulbs.
JA: Anything else you want the mechanic to know before I connect you?
Customer: I am attempting to try myself as this is my daughters first vehicle and she does not have a lot of money! No thanks. Any help would be greatly appreciated.
Submitted: 7 months ago.
Category: Ford
Expert:  Mike S. replied 7 months ago.

Hi, I am Mike, welcome. I'm reviewing your question.

Expert:  Mike S. replied 7 months ago.

If you wanted TIM specifically, you could have requested him through his profile but I may be able to help.

Are you trying to diagnose a neutral safety switch or backup lamps?

Customer: replied 7 months ago.
I replaced the back up light bulbs but this has not fixed the problem of not having back up lights.
Expert:  Mike S. replied 7 months ago.

Ok, so you are attempting to disconnect the switch at the transmission and jumper the circuit for the backup lamps to see if it's that switch, correct?

Expert:  Mike S. replied 7 months ago.

You won't ruin anything by doing that.

So, are you asking how to disconnect the switch or what color wires to jumper or what?

Plus, which engine is in this?

Customer: replied 7 months ago.
That is correct. Although I am not sure exactly where the switch is on the transmission. Does this seem to be the most likely problem.
Expert:  Mike S. replied 7 months ago.

Plus is this the base or hybrid and 4wd or fwd?

Expert:  Mike S. replied 7 months ago.

It could be. But first let's check the fuse, etc.

Expert:  Mike S. replied 7 months ago.

So, in order for me to look in the manual I need to know, which engine is in this and is this the base or hybrid and 4wd or fwd?

Customer: replied 7 months ago.
Ok. Is this the fuse under the hood?
It is a 2006 AWD automatic V6
Expert:  Mike S. replied 7 months ago.

Actually I read that as 4wd not awd, nonetheless, the fuse is #29 in the smart junction box under the hood. It should have voltage on both sides with the key on run. Engine off.

Expert:  Mike S. replied 7 months ago.

Here is the wiring diagram for that,

Customer: replied 7 months ago.
Okay. So can you tell me where this SJB is under the hood.
Expert:  Mike S. replied 7 months ago.

OOps, I was following your lead, the sjb is under the dash

Expert:  Mike S. replied 7 months ago.

Under the center of the dash, here shows the location of the plug,

Expert:  Mike S. replied 7 months ago.

To answer your original question, that range sensor is on the top of the transmission and the wires to jump are the light green and the gray/red wire.

Customer: replied 7 months ago.
Can I see the SJB under the hood or do I have to be inside and look under the dash.
Expert:  Mike S. replied 7 months ago.

inside and look under the dash

Customer: replied 7 months ago.
Drivers side?
Expert:  Mike S. replied 7 months ago.

center

Customer: replied 7 months ago.
do I have to take the dash off to see under it?
Customer: replied 7 months ago.
I found the fuse box on the passenger side of the middle console. There is a snap off cover. Fuse #29 looks ok. Is that the SJB?
Expert:  Mike S. replied 7 months ago.

That may be it, try replacing that reverse lamps relay then. You should have tested that fuse though for voltage, cause it's only hot with the run relay activated.

Customer: replied 7 months ago.
Where is the reverse lamps relay. Is that the one you spoke of that's on the transmission. Can I easily access it or even see it from under the hood or should I go under the vehicle.
Expert:  Mike S. replied 7 months ago.

In the sjb. Look at that wiring diagram I gave you.

Expert:  Mike S. replied 7 months ago.

No, the relay is in that sjb fuse box, on the transmission is the range sensor.

Expert:  Mike S. replied 7 months ago.

this shows the location of that range sensor,

Expert:  Mike S. replied 7 months ago.

here is another view Behind Dash Panel showing where that sjb is,

Customer: replied 7 months ago.
The only thing I can view are the fuses. I can see the wiring diagram but do I have to take off the panel around the fuse access door to access the relay.
Customer: replied 7 months ago.
I sent a picture. Did you receive it?
Expert:  Mike S. replied 7 months ago.

No, I didn't receive a picture. I have been looking for that reverse lamp relay and I cannot find a diagram showing it, just that the wiring diagram says where it is located in the sjb.

Customer: replied 7 months ago.
Here is the Picture.
Expert:  Mike S. replied 7 months ago.

Show me a photo of that lid showing the fuses/relays

Expert:  Mike S. replied 7 months ago.

This is what my manual says that Smart Junction Box (SJB) looks like. I don't see a reverse lamp relay and also it don't look like what you took a picture of.

Expert:  Mike S. replied 7 months ago.

Let's stop right here and be sure what we are working on, so can you give me the entire vin number so I can be sure.

Customer: replied 7 months ago.
How is this photo.
Expert:  Mike S. replied 7 months ago.

It figures, it doesn't even name those 2 relays.

Customer: replied 7 months ago.
Here is the VIN. The problem is that when you put the gear shift in to reverse (automatic transmission) the reverse lights do not come on. As I mentioned I have replaced the bulbs. Thanks for your patience.
Expert:  Mike S. replied 7 months ago.

I think this is that sjb and it appears to me as though there are 2 relays plugged into the back of it, what do you think?

Customer: replied 7 months ago.
I am not sure. Should I take the panel off that is around the fuse box so that I can see. Have you run in to this problem before?
Expert:  Mike S. replied 7 months ago.

yes and no, take the panel off and no, I haven't run into this before.

Ford is funny about that, they call fuse boxes smart junction boxes and other repair manuals call them something else making it confusing.

Expert:  Mike S. replied 7 months ago.

Well, how is it going?

Customer: replied 7 months ago.
I had to stop to tend to other things. It is probably good to see if you know someone else that has had this problem.
Expert:  Mike S. replied 7 months ago.

How am I supposed to do that?

Expert:  Mike S. replied 7 months ago.

I do know of one source, http://www.safercar.gov/

Expert:  Mike S. replied 7 months ago.

You know, you opened this post saying, "Hello Tim, I seem to have the same problem that you helped another person with." perhaps you should give me the link to the question you read that Tim helped someone else on.

Expert:  Mike S. replied 7 months ago.

Are we done?

Expert:  Mike S. replied 7 months ago.

Don't forget to rate me well, so I get credit. If you don't the deposit you made will just sit there and I won't get my share of it.

Customer: replied 7 months ago.
I have not determined what the problem is other than I know that the back up lights are still not working.
Expert:  Mike S. replied 7 months ago.

Where did we leave off at, was I waiting for test results or something or maybe you didn't have a scan tool, etc?

Customer: replied 7 months ago.
I don't have a scan tool. So. It sure where to look now or what to look for?
Expert:  Mike S. replied 7 months ago.

Ok, from what I remember we were having a problem locating a relay, is that correct?

Customer: replied 7 months ago.
Maybe a relay?
The other mechanic suggested that there is a switch on the transmission which is most likely he said. That was what took me to this bite originally. I am pretty lost right now though.
Expert:  Mike S. replied 7 months ago.

I don't see any other posts by you under this screenname. I suggest you go back and continue with TIM then.