How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim Mohr Your Own Question
Tim Mohr
Tim Mohr, ASE MASTER TECH
Category: Ford
Satisfied Customers: 15431
Experience:  30 YRS EXPERIENCE, FOREIGN AND DOMESTIC, GAS AND DEISEL
17454363
Type Your Ford Question Here...
Tim Mohr is online now
A new question is answered every 9 seconds

What causes a ok lean condition on 3.8 v6 bank 2. Van is

Customer Question

What causes a ok lean condition on 3.8 v6 bank 2. Van is also missing on cyls3&4 everything else checks out ok. Trying to get through emissions test.
JA: Have you checked all the fuses? Do you have a wiring diagram?
Customer: No I do not doing this all online with my phone
JA: What is the model/year of your Ford?
Customer: 2002 Windstar
JA: Are you fixing your Windstar yourself? What have you tried so far?
Customer: Replaced front 2 plugs&bank 2 sensor 2.
JA: Anything else you want the mechanic to know before I connect you?
Customer: Yes I am . I am retired technician.
Submitted: 6 months ago.
Category: Ford
Expert:  Tim Mohr replied 6 months ago.

Hi, my name is ***** ***** is usually caused by a bad intake manifold gasket on that bank, have you checked the gasket yet?

Customer: replied 6 months ago.
No I have not no carb cleaner to spray around the intake.
Expert:  Tim Mohr replied 6 months ago.

I tried to make the phone call, but it said your credit crd payment failed?

Customer: replied 6 months ago.
No this fine I have over 20yrs of experience in auto repair business.
Expert:  Tim Mohr replied 6 months ago.

if you can get some carb cleaner, then hook your scanner, and spray the intake and see if the bank 2 richens up, if it does, then replace the manifold gaskets, we do alot of these for this concern,Tim

Customer: replied 6 months ago.
do think it could be a bad fuse? It also burns up electrodes on 2 front plugs. The middle 1&1 closest to drivers side.
Expert:  Tim Mohr replied 6 months ago.

A bad fuse will not cause the bank to run lean, nor burn up electrodes on the plugs, a vacuum leak can and is most likely,Tim

Customer: replied 6 months ago.
Alright need to go too parts store then I have none with me.
Expert:  Tim Mohr replied 6 months ago.

Please dont forget to rate me, so I can get credit for helping, after rating me, you can come back to this question and ask follow ups at no charge, thanks,Tim