How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 44513
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

I got a 5r55e that the pump went out on. I replaced the pump

Customer Question

I got a 5r55e that the pump went out on. I replaced the pump and inspected the gear train and cleaned the screens out of the valve body and solenoids. NOW I have no reverse when it is in r. I have drive and the transmission has a load in first. AND the solenoids tested ok I'm thinking the valves might be stuck. Any ideas what's going on?
Submitted: 1 month ago.
Category: Ford
Expert:  Kenny Z. replied 1 month ago.

Hello, my name is***** and thanks for your question.

Did you have the trans disassembled all the way down to empty case?

Customer: replied 1 month ago.
I did. The band and servo checked out ok.
Customer: replied 1 month ago.
also the servo rod
Expert:  Kenny Z. replied 1 month ago.

So your positive you have the low/reverse band in the case correctly and didn't miss one of the lugs or missed the band lug with the servo rod?

Customer: replied 1 month ago.
Customer: replied 1 month ago.
Everything was in order
Expert:  Kenny Z. replied 1 month ago.

Ok, there are no valves or solenoids (other than EPC) needed for reverse, Hydraulic apply is directly off the manual valve. At this point you probably need to drive it to see if it has third and engine braking in the M1 position. Reverse uses the low reverse band and direct clutch. If the issue is in the direct clutch then it will show up in third also. If there is no engine braking in M1 then the issue has to be with the band or band alignment. You can drop the low/reverse servo and look through the hole to see if the band anchor is there and not off to the side.

If you are satisfied with your answer, please take a moment to rate my service as you see fit. Experts are not compensated without a positive rating. Providing a rating does not close the question, you can reply or ask additional questions without incurring further charges.

Customer: replied 1 month ago.
I do have engine breaking in m1 and third gear seems to work fine driving down the road.
Expert:  Kenny Z. replied 1 month ago.

Ok then it has to be something with the band, direct is good, low one/way installed correctly.

Customer: replied 1 month ago.
I dropped the pan and pulled the servo piston out and I could see the band lug. It looked centered were the rod would hit it. Could there be no fluid applying to the servo?
Expert:  Kenny Z. replied 1 month ago.

Not unless the separator plate or gaskets are incorrect. If you raise the rear wheels then use a screwdriver through the hole to apply the band you should feel a noticeable difference when turning the driveshaft, it should turn a lot harder.

Expert:  Kenny Z. replied 1 month ago.

In neutral by hand engine off

Customer: replied 1 month ago.
there is resistance on the drive shaft when the band is applied.
Expert:  Kenny Z. replied 1 month ago.

Servo orings intact, paper gasket? Manual valve linkage pin in correct slot on manual valve? Was the separator plate or gaskets reused or replaced?

Customer: replied 1 month ago.
Yeah everything checks out the gasket was replaced bit the plate was reused.
Expert:  Kenny Z. replied 1 month ago.

OK then if nothing is wrong, then it should have reverse. I am out of ideas I will opt out and see if any of the other experts have any ideas.

Customer: replied 1 month ago.
What does the reverse modulator valve do if there is no valves or solenoids in reverse except for manual valve.
Expert:  Chris (aka- Moose) replied 1 month ago.

Welcome, I'm Chris (aka Moose), my normal schedule online is around lunch and after dinner past midnight.

The prior tech has opted out. Can you list out what questions you would like me to answer?

Customer: replied 1 month ago.
what purpose does the reverse modulation valve do in the vave body
Expert:  Chris (aka- Moose) replied 1 month ago.

The reverse modulator valve controls the pressure used in reverse gear when applying the direct clutch and reverse band.

Prior to completing the mandatory rating at the top of your screen. Let me know if I have not yet provided you with ~5 STAR EXCELLENT~service. Reply and let me know in more detail what you need to be pleased with my help.

Thanks Chris

Customer: replied 1 month ago.
could the valve be stuck and my reverse not work?
Expert:  Chris (aka- Moose) replied 1 month ago.

That is correct.

Customer: replied 1 month ago.
Would I still have engine braking in m1 if the valve is stuck
Expert:  Chris (aka- Moose) replied 1 month ago.

The reverse modulator valve is not used in manual 1st gear.

Customer: replied 1 month ago.
Ok well I'm thinking that valve is not actuating correctly. It wouldn't effect any other gear except reverse correct?
Expert:  Chris (aka- Moose) replied 1 month ago.

According to the Ford charts, this valve is only used for reverse.

Prior to completing the mandatory rating at the top of your screen. Let me know if I have not yet provided you with ~5 STAR EXCELLENT~service. Reply and let me know in more detail what you need to be pleased with my help.

Thanks Chris

Expert:  Chris (aka- Moose) replied 1 month ago.

Hello again Chris here,

  • Sorry you were not pleased with my help.
  • What would you like to do regarding your question now.
  • This post is coming up on the 7 day mark where it times out. When a post times out, that means it's no longer on my active list (you reply and I may never know it.)

Thanks Chris

Related Ford Questions