How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete, Auto Service Technician
Category: Ford
Satisfied Customers: 24143
Experience:  Over 17 years diagnosing and repairing automobiles various makes and models with some training and certifications.
Type Your Ford Question Here...
Pete is online now
A new question is answered every 9 seconds

I hope your Wednesday is going well. I thank you in advance

This answer was rated:

Good afternoon and I hope your Wednesday is going well. I thank you in advance for looking at my Question it is truly appreciated.
Vehicle: 2001 Ford Expedition Eddie Bauer Edition 2WD with the 4.6L Triton Engine.
- Speedometer is pegged at 100mph as I drive over 35mph the Speedometer will back
down to around 80mph. Once in a while it goes all the way back to 0 and starts
working again but not for long.
- The entire Instrument Cluster will go dead for a split second once in a while but comes
back to normal instantly, (except for the Speedometer).
- The Odometer will go blank once in a great while but comes back if tapped.
Trouble Shooting
- I have put the Instrument Cluster in the Instrument Cluster Test Mode and gone to
the ENG which shows the MPH Digitally and the Speed on it is Correct even though the
Speedometer is pegged at 100mph.
- I have a Monitor hooked up through the ODB II Socket and it shows the MPH correctly
even thought the Speedometer is wrong.
- All other Gauges work correctly except when the Cluster goes Dead once in a while for
a split second
- The Truck drives normally no Transmission issues.
- VSS Replaced but Old one was OK
Is this an Issue with the Instrument Cluster? This is what I am led to believe which leads me to the next issue.
- I wanted to remove the Instrument Cluster to send off to be repaired but since my
Truck has the Ford PATS System on it, when I remove the Instrument Cluster the
Truck will not Start.
So my Questions are:
- Do you believe the Issue is with the Instrument Cluster?
- Do you have any information that might determine this or fix it otherwise?
- Is there a way to remove the Instrument Cluster so I can send it off but still drive the
truck, (outside of buying another Instrument Cluster and going to the Dealership to
have them program it to my truck then turn around and do the same to the one I get
If you can give me some knowledge that will help rectify this situation I am happy to pay. Again I thank you for your time and assists it is truly appreciated. - Robert

Hi my name is ***** ***** I will be happy to assist with this today.In some cases I may need more info to assist better.I apologize for any delay.

If the vehicle is shifting properly and no running issues with the speedometer pegged as well as the cluster turning off and on this indicates the cluster itself is at fault needing either a new one ordered in from a dealer or repair center and then once in replaced and programmed to prevent you from not being able to drive it while your waiting or yours removed and sent in for repair to an authorized repair center.Keep in mind if you remove it the vehicle will not run.Unfortunately there isnt a way to bypass this here to make it run while it is removed.

You have done all of the correct checks to verify that the cluster is the cause here.The circuit board in the cluster is failing causing this fault here.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 6 days ago.
Thanks for the reply, so basiclly you are not telling me anything I didnt already know and there is no way to drive my truck while the unit is being repaired. I appreciate the help.

Let me check into this a little more and see what I can find on this,I will post back here shortly.

Customer: replied 6 days ago.
Pete - Thank you.

Does the speedometer return to 0 with the key off?

Customer: replied 6 days ago.
Pete - No the Speedometer does not return to 0 when the Key is off. Also when you do the Gauge Sweep in the Instrument Cluster Test Mode the Speedometer only goes back down to 80 then back up to 100. Once in a great while the Speedometer will go to 0 while I am driving and work for a few minutes than back to 100.

O.k.,according to the diagnostic chart for your year and model posted below if a single gauge does not return to 0 with the key off the correction is to install a new instrument cluster.This goes in line with the cluster turning off and on and the gauge reading erratically.

There isnt even a test on this model for a gauge that does not return to 0,the correction is to replace it.

Also on this model the PATS ignition key sends a code to the cluster to start the vehicle.There is no way to bypass it temporarily to run the engine unless you had something like an after market remote start installed that comes with a bypass on it but it may not stay running once the key is installed.There are over 72 billion different codes and each one is specific for each vehicle so unfortunately there is no easy way to bypass this here.


The PATS uses a specially encoded ignition key. Each encoded ignition key contains a permanently installed electronic device called a transponder. Each transponder contains a unique electronic identification code, with over 72 million billion combinations.

Each encoded ignition key must be programmed into the vehicle's instrument cluster (the instrument cluster is also known as a Hybrid Electronic Cluster [HEC]), before it can be used to start the engine. "

Let me know if you need anything else and feel free to rate my help here as this is how I receive credit for my time.Your 5 star rating is appreciated

Thanks Pete

Customer: replied 6 days ago.
Pete - Thanks

Your welcome.I hope this helps.

Thanks Pete

Customer: replied 6 days ago.
Pete - The Link you sent is not working for me:

I apologize for the delay.

It is opening for me on 2 devices.Let me re post it here and try it again,make sure it isnt blocked in your browser.

Pete and 3 other Ford Specialists are ready to help you

Related Ford Questions