How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete, Auto Service Technician
Category: Ford
Satisfied Customers: 24142
Experience:  Over 17 years diagnosing and repairing automobiles various makes and models with some training and certifications.
Type Your Ford Question Here...
Pete is online now
A new question is answered every 9 seconds

2016 edge, battery was disconnected, not it cranks but no

Customer Question

2016 edge, battery was disconnected, not it cranks but no start
JA: Have you checked the engine's fuel supply? And the spark plugs -- are they all working?
Customer: full of fuel, plugs all seem ok
JA: What is the model of your '16 Ford?
Customer: sel awd
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: everything was fine, disconnected battery to attach power wire for trailer lights, no online fuse into the trailer wire yet but still no start
JA: Anything else you want the mechanic to know before I connect you?
Customer: that's all
Submitted: 14 days ago.
Category: Ford
Expert:  Pete replied 14 days ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

It sounds like the security system may have engaged and caused this fault here.Try locking and unlocking the doors and see if it starts then.If this does not work let me know before rating my help so we can continue from here.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 13 days ago.
Doesn't work, also unhooked the batteries, held both cables together for 1 minute then waited 20 minutes. Hooked battery back up, still no start. For what it's worth everything else works except the rear hatch won't unlock and open
Expert:  Pete replied 13 days ago.

Is there a security or theft light on on the dash at all with this issue here or flashing when it wont start after trying to start it and releasing the key when it will not start?

Customer: replied 13 days ago.
Nothing abnormal. No lights or warnings. I just had it towed to a dealer. Only 300 km on it , only had it for 5 days. Ford is covering the tow cost
Expert:  Pete replied 13 days ago.

It is possible a fuse had shorted out that powers engine power train components causing this fault here when the battery was disconnected and connected as sometimes this causes a voltage surge and causes this issue.I have also seen issues with the computer setting off fault codes for low or loss of voltage that cause this as well with the codes needing cleared out to correct this fault here.If the dealer is covering the costs I would assume since it is only 5 days old to you they would diagnose and repair it at no charge to you as well but this is my estimate on what occurred here.Some computers need to have the codes cleared out in order to operate the engine properly from there.

Let me know if you need anything else and feel free to rate my help here as this is how I receive credit for my time.Your 5 star rating is appreciated

Thanks Pete