How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ray M. Your Own Question
Ray M.
Ray M., Ford Master Tech
Category: Ford
Satisfied Customers: 3044
Experience:  30+ years in trade, Ford Master Tech, Journeyman Automotive Tech
11409661
Type Your Ford Question Here...
Ray M. is online now
A new question is answered every 9 seconds

New hpop now no start 2003 Ford F350 2wd, replaced the HPOP

Customer Question

New hpop now no start
2003 Ford F350 2wd, replaced the HPOP and the discharge tube with the quick disconnect, got her all back together. And just cranks will not start.The fuel pump has no power, the reset on pass kick panel has no power.Fuel pump fuse has battery power.Hooked up scan tool and it powers up but can not establish connection.Fuse 12 is good cig lighter works.ECM relay is powered and workingLooks like some how lost VRef.unplugged FICM, TPS, EGR, MAP, MAS, OIL P, fan clutch, glow plug control.Hoping one of them was taking down the VRef but still no communicationAny idea where to go from here?
Submitted: 5 months ago.
Category: Ford
Customer: replied 5 months ago.
Pin 36 voltage ref on center pcm connection has .18volts. cut wire about 4 inches from connection and still only has .18v
Expert:  Jeremy replied 5 months ago.

My name is ***** ***** I will assist you with your question today.

I'm an independent contractor and I don't get paid until a rating has been made.

We can go back and forth as needed to help resolve the issue you are having. Follow ups are free after ratings, so rate in confidence!

Did you ground anywhere or spark up when doing the repair? That is a good indication of a burned up PCM if it is getting power, but no vref coming out.

_______________________________________________________________________________

You want a 5 star service and I want to provide a 5 star service. Please consider that I don't know your skill level as well as I can't see, touch, smell, hear the vehicle/machine in question. Please provide as much detail as possible and I will provide as much back.

Once an answer is provided, you should see a rating screen. Please rate my personal service to you. The ratings are my personal feedback, they are not the site feedback.

Thank you for allowing me to assist you through Just Answer!

Jeremy

Expert:  Jeremy replied 5 months ago.

Check that you didn't ground out somewhere...

Customer: replied 5 months ago.
Not that I'm aware of pulled engine harness from drivers side and let it set on passenger side during repair, batteries where disconnected
Customer: replied 5 months ago.
What pin is supply voltage?
Expert:  Jeremy replied 5 months ago.

Odd...

Everything is connected back up? The glow plug fuse is still good and the fuel heater fuse as well?

Customer: replied 5 months ago.
Yeah everything is hooked back up and fuses are all good, pulled harness and cleaned all connections looking for rubbing and reinstalled
Expert:  Jeremy replied 5 months ago.

Let me pull the reference values chart and the pin chart for you.

Make sure the glow plug and the fuel heater fuses are not popped. If either pop, they shut down the PCM and not allow the fuel pump to power up.

Customer: replied 5 months ago.
OK happen to have their locations?
Expert:  Jeremy replied 5 months ago.

Yes. i am going to supply the color chart that has that.

Dual alternator or single alternator?

Customer: replied 5 months ago.
Single
Expert:  Jeremy replied 5 months ago.

CLICK HERE

CLICK HERE

First one is the color chart for the PCM. The second is the refence voltage of what you should have coming out of each pin.

On the first, on the top, you will see on the 2nd page that your fule pump feeds off of pin 19.

You'll also see that the PCM is fed on 34 and 36. This is in the first plug. The pin sheet is referenced more on the second document. That is why I posted both. You ground is pins 11 and 23. Verify those spots that you have power going in, ground out, and power to the fuel pump.

Your key switch power is pin 2. Your constant power that should be fed at all times is pin 40. That is your B+ signal meaning it should have power 24/7.

Expert:  Jeremy replied 5 months ago.

i have another one that is 16 pages which is more detailed, but I will need to set it up and send an offer for it in the premium for $5. That is the charge to me to pull it if you need it. It gives wire colors for all the circuits on the PCM for the engine controls.

Let me know if it will be easier for you.

Expert:  Jeremy replied 5 months ago.

Make sure fuse 22 in the cnetral junction box under the hood is not blown or you will have fought everything for nothing. Been there and done that before.

Customer: replied 5 months ago.
Only fuse box I see under the hood is by firewall with 2 fuses in it throught that was for trailer light
Expert:  Jeremy replied 5 months ago.

You should have one on the driver side near the brake pedal area above the steer tire.

Customer: replied 5 months ago.
This is all I have on the outside
Expert:  Jeremy replied 5 months ago.

Oh, you have the late model.

Makes sense. Those fuses are all inside.

Expert:  Jeremy replied 5 months ago.

CLICK HERE for you will need these. See 3 and 4 for the powers to the PCM. Check the fuses and the main power going in.

Customer: replied 5 months ago.
The PDF won't open, what fuse numbers am I looking for?
Expert:  Jeremy replied 5 months ago.

36 and 22.

Expert:  Jeremy replied 5 months ago.

116 is for the ignition switch to power the ECM.

Customer: replied 5 months ago.
Think I found the issue was getting late so went back to it this morning. Was lazy and grabbed the old school test light instead of my meter and checked fuses again fuse 22 lit but was really dim, pulled it out and was really corroded, looks like windshield is leaking down onto the fuse panel, cleaned it up put new fuse in and electric pump kicked on, putting rest of truck back together now will see if she starts here in a bit
Expert:  Jeremy replied 5 months ago.

Oh the dreaded windshield leak. I could never understand how Ford can charge so high for the trucks and have that known problem from the factory.

Customer: replied 5 months ago.
OK well got vref back priming and cranking and it started sounding like this
Expert:  Jeremy replied 5 months ago.

Now it's running. The new issue is now how to stop the leak at the windshield.

The best way to do that is to reseal it. Average glass shops will charge about $40 plus the $20 in materials to reseal it. I usually let them do it because then if it leaks, I push the repairs on to them for the next 6 months for their warranty that it won't leak.

Customer: replied 5 months ago.
It's has not started yet started clanking real loud as we crank, trying to get this site to upload video sec
Customer: replied 5 months ago.
Here is video
Customer: replied 5 months ago.
Can give her a shot of Diesal mist and she will fire and run for a couple and sounds pretty good, the guy didn't want to spring for a new IPR when we did the hpop and it is the old school style without the reinforced screen he just cleaned it with brake cleaner and had me put it back in
Expert:  Jeremy replied 5 months ago.

Why didn't they want the IPR done? That makes no sense to replace the pump and not the IPR with it...

Do you have a test IPR to rule it out?

FYI, I'm in Florida and getting prepped for this hurricane. Right after I replied on the last, I had some guys walk in from Emergency Management that had issues getting generators started so I wasn't able to reply then. I do a lot of work for the government and had to assist them due to the the company's contract with them.

Customer: replied 5 months ago.
He wanted to save $ but bought a new FICM yeah makes no sense. Unfortunately no test IPR and my snap on scanner died sent it in last week so all I got is generic obd2 PIDs that don't tell a lot with a diesel.
Expert:  Jeremy replied 5 months ago.

CLICK HERE for a cheat sheet to see what voltage readings you need on the ICP to confirm you are getting over the 750/800 psi on the HPO system.

I agree, it is hard to diagnose these engines. You did the seals in this too, right? Usually when I do the HPOP, I recommend to do the seals and the IPR since I'm already in the engine for the HPOP. Keeps from having scenarios like this because the HPOP going can send metal through the oil which will take out a seal causing a leak. Then that seal will send a piece of the o-ring into the IPR and you lose the IPR. Chain effect.

Expert:  Jeremy replied 5 months ago.

Press Press Sensor
(PSI) (MPA) Voltage
0 0 .02v
200 1.5 .4v
400 3 0.73v
600 4 .96v
800 5.5 1.2v
1000 7 1.4v
1200 8 1.6v
1400 9.7 1.9v
1600 11 2.1v
1800 12.4 2.3v
2000 13.8 2.6v
2200 15.2 2.8v
2400 16.5 3v
2600 18 3.3v
2800 19.3 3.5v
3000 20.6 3.8v

Maybe that guide will help you as well.

Just got told that our servers are going down here for the storm prep. Got to love hurricanes!

Expert:  Jeremy replied 5 months ago.

FYI, that isn't the site servers, that is our local company servers for the company I am with.

Customer: replied 5 months ago.
Lol batten down the hatches, I'll check those voltages in the morning. Replaced the HPOP the yellow is oring under it, the skinny oring between it and the discharge tube, the dring, the discharge tube itself with the disconnect, the hpop cover gaskets then all the orings and gaskets with pulling the intake, did I miss something gasket wise?
Expert:  Jeremy replied 5 months ago.

It doesn't look like it. That looks like all of them.

Customer: replied 5 months ago.
OK luckily I replaced the pig tail for the icp so I can get to the wires, I have a good ground . 5.01v reference and .23v with key on and 1.07v while cranking
Expert:  Jeremy replied 5 months ago.

The numbers look good indicating you are getting high enough pressure.

i have to opt out for the wind from the hurricane has hit and my power has already gone out twice. This way someone that is not in this area can continue to assist you since I don't know how long I will be having power fluctuations.

Expert:  Ray M. replied 5 months ago.

Do you know what the ICP pressure is building to?

Customer: replied 5 months ago.
Getting 1.35 volts so right around 900- 1000psi
Expert:  Ray M. replied 5 months ago.

you said the fuel pump isn't running, is that correct?

Customer: replied 5 months ago.
Low pressure pump is running now making 50psi while cranking. It had lost VRef but got that fixed
Expert:  Ray M. replied 5 months ago.

How long have you tried to start it after the high pressure pump repair?

Customer: replied 5 months ago.
Pry about 4 hours of cranking between everything have battery charger and two other vehicles hooked to it while we crank getting 275 rpm while cranking
Expert:  Ray M. replied 5 months ago.

Did you make sure all the plastic plugs were removed before installing the new pump? I have a coworker who got caught by this. they never used to plug this passage, but the latest rebuilds have come with plugs in the cavities that have to be removed.