How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jeremy Your Own Question
Jeremy
Jeremy, Certified Diesel Technician/Electrician
Category: Ford
Satisfied Customers: 2784
Experience:  ASE, NATEF Engines and Electrical certified, EPA 608/609
9290743
Type Your Ford Question Here...
Jeremy is online now
A new question is answered every 9 seconds

02' 7.3 superduty only firing on right 4, changed idm,left

Customer Question

02' 7.3 superduty only firing on right 4 , changed idm,left valve cover gasket and inj, harness
Submitted: 2 months ago.
Category: Ford
Expert:  Jeremy replied 2 months ago.

My name is ***** ***** I will assist you with your question today.

I'm an independent contractor and I don't get paid until a rating has been made.

We can go back and forth as needed to help resolve the issue you are having. Follow ups are free after ratings, so rate in confidence!

My name is ***** ***** I will assist you with your question today.

I'm an independent contractor and I don't get paid until a rating has been made.

We can go back and forth as needed to help resolve the issue you are having. Follow ups are free after ratings, so rate in confidence!

After IDM change, harness, and injectors along with full programming, you are still getting a full loss on the left? How was this determined?

Were the power and grounds checked for each injector?

_______________________________________________________________________________

You want a 5 star service and I want to provide a 5 star service. Please consider that I don't know your skill level as well as I can't see, touch, smell, hear the vehicle/machine in question. Please provide as much detail as possible and I will provide as much back.

Once an answer is provided, you should see a rating screen. Please rate my personal service to you. The ratings are my personal feedback, they are not the site feedback.

Thank you for allowing me to assist you through Just Answer!

Jeremy

_______________________________________________________________________________

You want a 5 star service and I want to provide a 5 star service. Please consider that I don't know your skill level as well as I can't see, touch, smell, hear the vehicle/machine in question. Please provide as much detail as possible and I will provide as much back.

Once an answer is provided, you should see a rating screen. Please rate my personal service to you. The ratings are my personal feedback, they are not the site feedback.

Thank you for allowing me to assist you through Just Answer!

Jeremy

Customer: replied 2 months ago.
Did not change injectors, changed injector harness ck ohms on injectors on leftside 1 was 2.2 #2 3.3. #3 3.3 #4 3.3 when I first start truck it runs fine for like 2or3 seconds then starts to run on right side only,if I unplug any of the right side lnjectors and start it, it runs better when I start it, and only starts to miss a little like it should but plug in the one I have unplugged and it really starts to miss
Expert:  Jeremy replied 2 months ago.

You might have one of the injectors on that side that is bad and grounding out the harness or even grounding out the power.

Does it do the same thing no matter which injector you unplug on that bank? If you have a injector shop near you, I would pull them and have the injector shop test them. They have a machine that can test each injector.

you do have 1 that is ohming different than the rest and it could be the bad injector. They all look within spec though.

Customer: replied 2 months ago.
it does, if you unplug #1 and start it it is like it's running on 7 cyls if you plug it in while it is running I lose all 4, same goes for # 2 3and 4 on this side if l do one at a time.
Customer: replied 2 months ago.
Are you alive
Expert:  Jeremy replied 2 months ago.

Yes, I'm alive. My internet crashed on me right at 10 PM. I lost internet and cable. Not sure why...

How was it determined that you are losing the whole bank and not just having misfiring of more than one injector?

Was the truck programmed after the IDM was replaced?

Customer: replied 2 months ago.
Changed #1 injector that was the only lnjector that was not pumping oil that I noticed, so took a chance and now runs good. Thanks for your help.
Expert:  Jeremy replied 2 months ago.

You're welcome.

It only takes one injector messing up to cause the whole rail to go down on you.

Customer: replied 2 months ago.
The funny thing is, ohms were ok.
Expert:  Jeremy replied 2 months ago.

Ohms does the electrical side, but the mechanical side is very hard to test. On the ohms though, even though they were in spec, they were a point lower than the rest too.

i tend to sometimes pull the injectors and test them, but the IDS tool with the cut outs of the injectors will usually give the signs of the mechanical issues in them. It is hard to do without the software and the adapter on a laptop...

Related Ford Questions