How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Peter Bagley Your Own Question
Peter Bagley
Peter Bagley, Toyota mastertech
Category: Ford
Satisfied Customers: 310
Experience:  master tech at Toyota dealer
24571351
Type Your Ford Question Here...
Peter Bagley is online now
A new question is answered every 9 seconds

Engine ran for about 1 minute and quit,now no spark from

Customer Question

engine ran for about 1 minute and quit,now no spark from coil ,but has power to coil with test light check
JA: Does the light stay on, or does it blink?
Customer: stays on
JA: What is the model/year of your Ford?
Customer: engin is a 1978 I think but is in a mustang convertered from a 4 cylinder
JA: What year is your Mustang?
Customer: 1985
JA: Are you fixing your Mustang yourself? What have you tried so far?
Customer: I bought it this way
JA: Anything else you want the mechanic to know before I connect you?
Customer: I tried replacing the coil no luck.Also saw a small pulse at the negative side of the coil with tst light
Submitted: 2 months ago.
Category: Ford
Expert:  Peter Bagley replied 2 months ago.

Hello and welcome to just answer and allowing me to assist you.A couple questions to get a better picture. Does this have any aftermarket accessories such as remote starter or theft deterrent? is this an electronic ignition or distributor and points?

Customer: replied 2 months ago.
no theft no remote start, ford solid state
Customer: replied 2 months ago.
electronic ignition
Customer: replied 2 months ago.
are you still here?
Expert:  Peter Bagley replied 2 months ago.

sorry had to run out for a bit

do you have voltage to the coils on + side and how much

Expert:  Peter Bagley replied 2 months ago.

did you check all fuses?

Related Ford Questions