How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 33469
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

Battery good. Won't crank. No power to S post on starter.

Customer Question

Battery good. Won't crank. No power to S post on starter. Ign switch good. Checked all fuses and breakers relays that would involve starting. Able to start with jump wire to starter. Pulled code u1900, P1000, and U101 (Won't comm with Trans. 07 500 3.0
JA: Is the power loss consistent, or does it fluctuate?
Customer: Consistent. Nothing to S post on starter in start position. All other power good.
JA: What is the model of your '07 Ford?
Customer: Ford 500
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: Checked ignition switch. Power coming to S wire. Checked all fuses and relays that would affect starting. Read codes. I have actron plus. Eng light and wrench on on dash.
JA: Anything else you want the mechanic to know before I connect you?
Customer: NO
Submitted: 2 months ago.
Category: Ford
Expert:  Ron replied 2 months ago.

Hello. My name is ***** ***** I am happy to assist you today. Give me just a moment to review your post, and I'll be right back with the help you need.

Expert:  Ron replied 2 months ago.

The code U101 as well as the no crank indicate the Transmission Control Module (TCM) won't communicate with the scanner and there are know issues with the connection at the TCM that can cause this problem. I have enclosed the steps in the link below to check this . Run thses steps and see if it will help you pinpoint and repair this issue. Post back if you have more questions and or need more help and we can work from there.

https://dl.dropboxusercontent.com/u/104923897/TCM%20connector%20Sept%2019.pdf

Related Ford Questions