How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AMEDEE Your Own Question
AMEDEE
AMEDEE, FORD TECHNICIAN
Category: Ford
Satisfied Customers: 24399
Experience:  ASE CERTIFIED TECHNICIAN ADVANCED LEVEL SPECIALIST. Wisconsin certified emissions state inspector
279429
Type Your Ford Question Here...
AMEDEE is online now
A new question is answered every 9 seconds

2011 f350, 6.2 liter. Doesn't crank, gauge cluster doesn't

Customer Question

2011 f350, 6.2 liter. Doesn't crank, gauge cluster doesn't respond other than back lighting, ids can't communicate with pcm, radio and ac functions, jump start was attempted with a defective battery. Was towed in for a no start and put in my hands. No fuses were blown.
JA: Do all the fuses have the correct amperage for the circuits they're in?
Customer: Yes
JA: Are you fixing your F350 yourself? What have you tried so far?
Customer: Yes I am, checked for power and ground at the pcm, bcm, ignition switch, checked for resistance between bcm and ignition switch
JA: Anything else you want the mechanic to know before I connect you?
Customer: Number 31 5 amp fuse at bcm has no power.
Submitted: 3 months ago.
Category: Ford
Expert:  AMEDEE replied 3 months ago.

Hello and welcome! My name isCustomerand I would like to assist you with your question. Do all of the sensors that get a V ref with the key on have a FULL 5 volts going to them?

Expert:  AMEDEE replied 3 months ago.

This would include the Yellow wire running from pin 9 of the C1381e PCM connector to the Throttle Position sensor, the Yellow/Green wire running from pin 52 of the PCM C1381b connector to the Air Conditioning Pressure sensor, and the Brown/Blue wire running from pin 66 of the PCM C1381b connector to the Fuel Tank Pressure sensor.

Customer: replied 3 months ago.
No they dont
Expert:  AMEDEE replied 3 months ago.

Check fuses 75, 76, and 78 in the engine compartment fuse box, and verify both sides of all three fuses show full battery voltage with the ignition on. How much voltage do these fuses have on them with ignition on?

Customer: replied 3 months ago.
75 and 76 have relays for trailer stop lamps and back up lamps, 78 isn't used. Still have 11.9V
Customer: replied 3 months ago.
Headlights won't turn off so battery keeps getting drained.
Expert:  AMEDEE replied 3 months ago.

Thank you for that information. I would check to be sure none of those V ref sensors are not shorted out as this can cause this problem. Start unplugging them one at a time and see if the 5 volts comes back. If not, then we need to go directly to the PCM and check the powers and grounds going into it with the key in the ON or RUN position.

Customer: replied 3 months ago.
I have power and ground at all 3 pcm connectors.
Expert:  AMEDEE replied 3 months ago.

Ok, then the PCM should be sending out the 5 volt reference with the key on. Which pins did you check for power and ground?

Related Ford Questions