How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23001
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

Sitton at LMR referred me to an answer he found some time

Customer Question

Michael Sitton at LMR referred me to an answer he found some time ago. The right switch for the ac has stopped working.It doesn't matter where it is positioned the air is always blowing from the vents at the windshieldWhat I mean is if I turn it to MAX A/C it does not switch so that the air blows from the outlets that are just above the switch and send air into the seating area of the car.Everything else works fine. I get hot air if I turn the middle switch to red and I get cold air if I turn it to blueAlso the volume of air is working, Max, Normal, and Lo through Hi on the leftmost switchCan you please tell me what part I need to fix this and if you have it available
JA: Do the vents feel cold? Is there a coolant leak?
Customer: No Leaks and the temperature is what it should be. I am not getting any air out of the outlets that face in to the car regardless of where I turn the right switch. I have a photograph of the panel but you don't have anywhere to upload photos
JA: What is the model/year of your Ford?
Customer: 1994 Mustang GT convertilble 5.0L
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: Nothin, it only happened this morning I contacted LMR about possible parts to be replaced but they sent me to this site to read Big Bob's response
JA: Anything else you think the mechanic should know?
Customer: No except all parts on the AC in the engine have been replaced in the last 18 months and the AC is working fine. I am not seeing any leeks anywhere and the temperature gauge changes from cold to hot fine, the unit turns on and off fine, the fan speed moves from LO through to HI fine
Submitted: 2 months ago.
Category: Ford
Expert:  kalamykid replied 2 months ago.

This will probably be a bad vacuum line under the dash in in the engine compartment. Check the vacuum lines under the hood and see if you have a broken vacuum line.

Related Ford Questions