How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Juan Crespo Your Own Question
Juan Crespo
Juan Crespo, Tech Trainer
Category: Ford
Satisfied Customers: 1513
Experience:  A.S.E. Master Technician, Advanced Level, Emissions - Asian, Domestic, & European
19298667
Type Your Ford Question Here...
Juan Crespo is online now
A new question is answered every 9 seconds

2008 v8 runs fine for about thirty minutes, then develops

Customer Question

2008 v8 runs fine for about thirty minutes, then develops miss - new plugs already - no water in oil
Submitted: 3 months ago.
Category: Ford
Expert:  Chad Farhat replied 3 months ago.

Hi, I'm Chad ,Welcome To JustAnswer, I'm reviewing your question and I will be posting a reply ASAP

Expert:  Chad Farhat replied 3 months ago.

v8 4.6 or 5.4 liter 4wd or 2wd ?

you codes been checked, so none exist but does the check engine light on or flashes when it miss ?

what is the mileage on it ?

coolant pressure been done

how much water we talking you have to add here 1 gallon 1/2 gallon and what is the time in between top off?

Please let me know

Thank You

Chad Farhat

ASE Certified Technician

Customer: replied 3 months ago.
4.6 / we have done pressure check,loses about 4#s in thirty minutes - loses about 1/2 gallon per day - engine light does not come on - mileage 241,000 / 2wd
Expert:  Chad Farhat replied 3 months ago.

ok great thanks

if you put your hand close to the tail pipe tip and watch if there is any coolant smell on your hand ?

the coolant must evaporating and it is coming from tailpipe as steam, but usually you can smell it on your hand did you check that .

what was compression check ?

coolant pressure tester installed and checked for leaks ?

radiator , head assembly where it meets the block, freeze plugs etc.. ?

is the radiator fan running ?

any pressure build up in water hoses or coolant jug ?

Please let me know

Thank You

Chad Farhat

ASE Certified Technician

Customer: replied 3 months ago.
Leak not detected - no signs or signals to leak-you are thinking head gasket as we are but time to miss is suspect. Thoughts of heat influence on electrical component created by heat factor and time to heat range or Possibly fuel issue?
Expert:  Chad Farhat replied 3 months ago.

are you losing oil or water ?

let me just double check so we on same page ?

Customer: replied 3 months ago.
water - oil level static - no oil or water leaks visible
Expert:  Chad Farhat replied 3 months ago.

i m going open up the question for another expert maybe they can help

Expert:  Juan Crespo replied 3 months ago.

Hi there. Different expert here.

The only thing that would explain the cooling system losing 1/2 gl per day and an engine misfire would be a crack in the combustion chamber that only manifests itself once the engine warms up.

Were this my car, I would try a chemical sealer like Blue Devil (click here to view - just make sure the instructions are followed exactly as shown on the container).

Related Ford Questions