How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Auto Service Technician
Category: Ford
Satisfied Customers: 24721
Experience:  Over 17 years diagnosing and repairing automobiles various makes and models with some training and certifications.
14928985
Type Your Ford Question Here...
Pete is online now
A new question is answered every 9 seconds

Chad,we talked a couple of weeks ago,got a 01 f250 7.3,had

Customer Question

Hey Chad,we talked a couple of weeks ago,got a 01 f250 7.3,had problems since then and finally got truck running today.So far I have replaced both fuel pump relays,the rubber boot in fuel tank was completely gone so replaced it,replaced camshaft positioning sensor but the tach is not moving while cranking engine,was wondering what else could cause this.
Submitted: 4 months ago.
Category: Ford
Expert:  Pete replied 4 months ago.

Hi my name is ***** ***** I will be happy to assist with this today.In some cases I may need more info to assist better.I apologize for any delay.

Is the tach moving with the engine running and moving properly?

Let me know so we can continue,thanks Pete.

Customer: replied 4 months ago.
tach is moving while running
Expert:  Pete replied 4 months ago.

Are you trying to see if the actual tach moves when cranking over the engine or observing engine rpm signal on a scan tool instead?

Customer: replied 4 months ago.
Just watching the tach,was told that the camshaft positioning sensor was bad if it didn't move any got a faulty one first but after I put second one in it is starting and running
Expert:  Pete replied 4 months ago.

O.k.,the tach on the dash usually wont move while cranking the engine as it isnt designed to really move when cranking and should usually only move once the engine is started and running.

I suspect it is operating as it is designed.If this is the only issue here and the tach operates like it should with the engine running I suspect this is all o.k. here.If this is not the issue here let me know.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,a rating of 4 or 5 is apprectiated.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Related Ford Questions