How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23001
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

I had a coDE IPC circuit being to gh I think it was, so I

Customer Question

I had a coDE for the IPC circuit being to high I think it was, so I replaced it and the pigtail that plugs into it, now my truck won't even start
JA: Will the headlights turn on? Is the battery fully charged?
Customer: Batteries charged, all light work except the low beams
JA: What is the model/year of your Ford?
Customer: 2003 f350 with the 6.0L diesel
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: Yes
JA: Anything else you think the mechanic should know?
Customer: Jumped it with a box 2 times but that won't work anymore either, checked to make sure everything that was un Pl ugged was plugged back in
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Ford Mechanic about your situation and then connect you two.
Submitted: 3 months ago.
Category: Ford
Expert:  HDGENE replied 3 months ago.

Hello, did it run before you replaced the ipc and pigtail? Was the sensor leaking oil? Do you have a good connection to the sensor and wired it correctly? Do you have the same code now?

Expert:  Jeremy replied 3 months ago.

Do you still need assistance with this?