How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 44494
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

Where do I start? first my 7.3 decided to go into a rough

Customer Question

where do I start ? first my 7.3 decided to go into a rough idle while I was driving. first thing I thought was camshaft sensor
JA: How many miles are on the car? Have you checked the spark plugs?
Customer: then I replaced it and it will run nice then as soon as you put it in gear it derates and runs ruff again
JA: What is the model/year of your Ford?
Customer: so I got some codes off of it and cleaned the exhaust pressure sensor
JA: What year is your Ford?
Customer: it is a 2000 7.3
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: I am hoping to do it myself as I cant get it to town
JA: Anything else you think the mechanic should know?
Customer: i have a few codes
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Ford Mechanic about your situation and then connect you two.
Customer: p0475
Submitted: 5 months ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 5 months ago.

Welcome, I'm Chris (aka Moose).

Is the 0475 the only code?

Does it run great and rev up fine in park?

Customer: replied 5 months ago.
It has multiple codes. P0470. P0264. P1501. P0476. P1316. It runs fine in park. But as soon as you try and move check engine light comes on and runs ruff
Customer: replied 5 months ago.
It's a diesel. There are no spark plugs?
Expert:  Chris (aka- Moose) replied 5 months ago.

Thanks,

0470 normally means the EBP tube is clogged and the EBP sensor is bad.

0264 Cylinder 2 injector bad or the wire harness built into the valve cover is faulty.

1501 vehicle speed sensor reading incorrect, its on the rear axle.

0476 same as code 0470

1316 means the IDM detects fuel injector codes.

If the Ford diag steps are needed let me know. So far it looks like your running concerns are going to be a faulty injector #2 and the EBP sensor bad or tube clogged.

If your confused on what to do now. You have already been charged the full question value. It's now time to compensate the tech that helped you. The only way I can continue to work here and help customers is by getting rated. If your not pleased yet or plan not to rate me. Let me know so I can help more, close the post, or opt out. Please let me know if you are pleased with my help.

Thanks Moose.

Expert:  Chris (aka- Moose) replied 5 months ago.

Hello again Chris here,

I am contacting you because the post has not been closed or rated. We have 7 days to get a post rated before it times out. When a post times out, that means its no longer on my active list (if you reply I never know it.) You have already paid the fees to get this question answered, but it appears you're not pleased, or need more help.

Let me help some more. Is there anything else you feel I could offer so you would be pleased with my help. I have the option to call you if that would be better.

Thanks Chris

Related Ford Questions