How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan, Technician
Category: Ford
Satisfied Customers: 23473
Experience:  Independent Shop Experience, 2 Year Automotive Diploma, & Access to Information Database
Type Your Ford Question Here...
Dan is online now
A new question is answered every 9 seconds

Wipers only work on high i replaced motor and switch JA:

Customer Question

wipers only work on high i replaced motor and switch
JA: Have you checked the fuses? Do you know if there is power to the wiper motor?
Customer: i thought with them working on high there was power to motor
JA: Tell me a bit more about what's going on so he can help you best.
Customer: wipers only work on high does not park when turning off.
JA: Are you hoping to fix this yourself?
Customer: yes
JA: Great! What have you tried so far?
Customer: replased motor and switch
JA: Is there anything else the Ford Mechanic should be aware of about your Ford?
Customer: no
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Ford Mechanic about your situation and then connect you two.
Submitted: 5 months ago.
Category: Ford
Expert:  Dan replied 5 months ago.
Hello, my name is***** year, model, make, and engine size? Thanks.
Customer: replied 5 months ago.
02 ford explorer 4.0 sohc
Expert:  Dan replied 5 months ago.
Have you you replaced the hi/low wiper relay?
Customer: replied 5 months ago.
no where is it
Expert:  Dan replied 5 months ago.
It is in the fuse box under the hood, this is the most common cause of symptom you are describing. Let me know if relay fixes problem, thanks.