How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HDGENE Your Own Question
HDGENE
HDGENE, Ford Senior Master/Diesel/Trans
Category: Ford
Satisfied Customers: 4784
Experience:  25 years Auto experience, Ford ,GM, Chrysler, Asian & European
285738
Type Your Ford Question Here...
HDGENE is online now
A new question is answered every 9 seconds

What causes a vibration from the engine on a 2009 ford focus

Customer Question

what causes a vibration from the engine on a 2009 ford focus 2 litre
what causes a vibration from the engine on a 2009 ford focus 2 litre
Submitted: 6 months ago.
Category: Ford
Expert:  HDGENE replied 6 months ago.
Hello, if it is a vibration in idle or in gear at a stop and not an engine misfire it can be caused by one of the 3 main engine/transmission mounts being worn or weak or an issue with the harmonic balancer rubber insert shifting and falling apart. With the engine running look at the crank pulley and see if it looks like it is wobbling badly or the rubber insert is damaged when the engine is off. When running you can use a prybar to put pressure on the side engine mount, upper trans mount and lower trans mount. The lower trans mount is a common issue, but if it is mount related you should replace all 3 of them because when one mount is weak it puts more wear on the remaining mounts. I have had to change multiple mounts on the focus model to fix a vibration issue
Customer: replied 6 months ago.
I changed all mounts
Expert:  HDGENE replied 6 months ago.
Then if the mounts are good look at the crank pulley causing a vibration. If this is ok an engine compression test should be done to make sure the base engine is in good shape.
Expert:  HDGENE replied 6 months ago.
Ive had a defective side engine mount as well. Take a good look at them and make sure the mount is in one piece.
Customer: replied 6 months ago.
I do not want to pay 38.00 every month so thanks for my one time answer
Expert:  HDGENE replied 6 months ago.
No problem, thats the website doing its thing to sell you a subscription is all. If you are satiifed with my answer please leave a positive rating
Expert:  HDGENE replied 6 months ago.
Hello do you need more help with this concern?

Related Ford Questions