How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask A. Penland Your Own Question
A. Penland
A. Penland, Ford Senior Master Technician, ASE
Category: Ford
Satisfied Customers: 6172
Experience:  ASE Master Certified, ASE Advanced Gasoline Engine Performance
Type Your Ford Question Here...
A. Penland is online now
A new question is answered every 9 seconds

Took me awhile to get back to you but hooked up scanner to

Customer Question

Took me awhile to get back to you but hooked up scanner to truck & what it is showing is at idle 0 degrees, at 2500-3000 rpm 0 degrees advance. At the crank position sensor @ idle 16 degrees, @ 2500-3000 rpm 25-38 degrees advance. Now I did replace both cam gears, left side fell apart as I pulled it off of cam.
Submitted: 6 months ago.
Category: Ford
Expert:  A. Penland replied 6 months ago.
Ok. Lets try this.Clear the codes.Then, start the engine and increase the engine RPMs to greater than 1500 RPMs for 10 seconds. Do this 3 times. Then see if the same codes return.Then, clear the codes, completely disconnect the alternator connector and battery cable to the alternator and repeat the test and see if the same codes return.