How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Waverly Lorello Your Own Question
Waverly Lorello
Waverly Lorello, ASE Certified Technician
Category: Ford
Satisfied Customers: 25
Experience:  ASE Certified Master Automotive Technician L1, L2
93062056
Type Your Ford Question Here...
Waverly Lorello is online now
A new question is answered every 9 seconds

I have a 2010 Ford Escape hybrid and it was driving fine

Customer Question

Hello I have a 2010 Ford Escape hybrid and it was driving fine then I put it in the shop to put a new tailgate on it and try to start it and now the car has the stop safely now and the triangle with the ! mark and the anti-theft light is flashing non stop what can I do to get it started
Submitted: 11 months ago.
Category: Ford
Expert:  Pete replied 11 months ago.

Hi my name is ***** ***** I will be happy to assist with this today.In some cases I may need more info to assist better.I apologize for any delay.

Was anything disconnected when the tail gate was put on?Anything electrical disconnected?

Let me know,thanks Pete.

Customer: replied 11 months ago.
Just the tailgate plugs for the tailgate there two on the right side and one on the left and there all plug in
Customer: replied 11 months ago.
I had back cover off of the battery for about two weeks and there was dust in it from it running and I had it all back together when I try to start it
Expert:  Pete replied 11 months ago.

Did the battery die out at all needing a recharge or jump start at all?

Customer: replied 11 months ago.
I'd never died completely but I disconnected it and hooked it up to see if that would do anything and I have the charger on it all night
Expert:  Pete replied 11 months ago.

Have you tried to lock and unlock the doors to see if it starts then at all with the key or remote?

Customer: replied 11 months ago.
There is no remote and I try that and it didn't work it dosent turn over you don't hear any thing on other then every time you turn the key there a clicking nose coming from the passage side foot area
Expert:  Pete replied 11 months ago.

Is there any way you can get the fault codes checked at all to see what codes are set using a scan tool that can plug in and communicate with all computers?

Have you checked to make sure all fuses are o.k. in all fuse panels?

Customer: replied 11 months ago.
I've try to scan it and it won't ready any thing and I've check all the important fuses not all of them
Expert:  Pete replied 11 months ago.

This is a difficult one for me to answer myself here.

I will open your question up for others here to see if someone else can assist further on this as there may be others here that may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.If you feel you want to continue to work with me on this feel free to reply at any time but keep in mind in some cases it can be difficult to fully diagnose or help repair this without seeing your vehicle.

Thanks Pete

Customer: replied 11 months ago.
Ok thank you how long am I looking at
Expert:  Waverly Lorello replied 11 months ago.

Hi im Waverly

I can attempt to help you with this

Do you have another key to the car

THanks

Customer: replied 11 months ago.
I have two
Expert:  Waverly Lorello replied 11 months ago.

Great

Have you tried the other key to see if it will start

THanks

Customer: replied 11 months ago.
I have and it dose the same thing
Expert:  Waverly Lorello replied 11 months ago.

Ok do you have scan tool capable of talking to other computers or just a code reader

thanks

Customer: replied 11 months ago.
I have a code reader and a snap on one and it dosent read fords tho
Expert:  Waverly Lorello replied 11 months ago.

I assume you have put a booster on the battery and tried starting it

thanks

Expert:  Waverly Lorello replied 11 months ago.

can i have the vin please

thanks

Customer: replied 11 months ago.
I have done that
Customer: replied 11 months ago.
it is
1FMCU5K30BKB54975
Expert:  Waverly Lorello replied 11 months ago.

so it does not communicate with your code reader or snap on scanner in generic obd 2 correct

Customer: replied 11 months ago.
it dosent give me any thing it won't read it
Expert:  Waverly Lorello replied 11 months ago.

please check fuse 20 15 amp in the smart junction box for power or with test light check pin 16 of the obd2 connector

thanks

Expert:  Waverly Lorello replied 11 months ago.

how did you turn off the hi volt battery?

Customer: replied 11 months ago.
Ok I'll do that when I get back to the car and by turning the service switch
Expert:  Waverly Lorello replied 11 months ago.

you did turn the switch back on i assume

thanks

Customer: replied 11 months ago.
I did
Expert:  Waverly Lorello replied 11 months ago.

Ok let me know what the verdict is on the fuse to the dlc connector

Im not sure how long this vehicle sat not running but I do know that the hi volt battries in fords can get discharged and cause no vehicle starts

This would mean it would have to go to ford to have HI VOLT BATTERY charged, Some dealers do not have equipment to charge so they just replace them

If you could please rate my help so far Thanks

Customer: replied 11 months ago.
The battery had a full charge when I drove it in the shop yesterday
Expert:  Waverly Lorello replied 11 months ago.

I need to know exactly what you disassembled in the rear you said in a earlier post that you had the rear battery cover off for two weeks so im just trying to understand the whole repair

Expert:  Waverly Lorello replied 11 months ago.

and which battery showed full state of charge HI volt or Low voltage

Customer: replied 11 months ago.
Ok the car was rear ended and the car drove after that the only thing was that the big Gray case of the battery was cracked so I tock the rear cover off to see if anything inside the case was damaged and there wasn't it was only the shell so then I got myself a new tailgate for it got the tailgate painted went to go put it on yesterday drove it into the shop and put the tailgate on that I seen all the dirt and that was inside the battery so I decided to blow it off to clean it out before I put it back together and then I went to go drive the car outside of the shop and it didn't start it came up with the stop safely now and the antitheft light was flashing my crazy
Expert:  Waverly Lorello replied 11 months ago.

are the airlines in your shop are they dry like the compressor for the shop has a dryer for the air system

Customer: replied 11 months ago.
I have two filters on it I don't have a dryer
Expert:  Waverly Lorello replied 11 months ago.

Those battery are very very smart, and sensitive to dust, moisture, if they detect any sort of malfunction at all they will shut down until the codes are cleared with out a scan tool that can do ford you may have a problem completing the repair, simple dust from terminal to terminal can cause a isolation fault and shut down the battery pack

Hopefully it has a blown fuse to the dlc so we can get some scan codes out of it with one of your two scanners

Please rate my help so I can continue to help

Expert:  Waverly Lorello replied 11 months ago.

Also what day does your snap on rep come by perhaps he could show off his new scanner on your car so we can get some codes out of it

Thanks

Please rate my help so I can continue to help

Customer: replied 11 months ago.
I check all the fuses and the obd2 and there all fine is there any thing I can do to try and get it started I got the cover off of just the back part of the battery what it I tock the hole thing off and blow it all out cuz if there that much dust in it that's not good for it you were saying
Customer: replied 11 months ago.
Is there any thing I can do
Expert:  Waverly Lorello replied 11 months ago.

send me a picture of battery

Thanks SERIOUSLY PLEASE RATE MY HELP I HAVE PROVIDED TILL NOW SO I CAN CONTINUE TO IN THE FUTURE

Expert:  Waverly Lorello replied 11 months ago.

DO NOT TAKE ANYTHING APART TILL I HAVE A PICTURE PLEASE IT IS 240 VOLT DC YOU COULD BE KILLED NOT HAVING THE RIGHT EQUIPMENT

Customer: replied 11 months ago.
It won't send the pic
Customer: replied 11 months ago.
You haven't help me more then it been
Expert:  Waverly Lorello replied 11 months ago.

Got the pic

can you take a picture of the disconnect switch please

And i Realize totally how frustrated you are with the whole matter, I have been in the automotive business 20 years and have struggled my self with problems that make no sense but at the same time I am a 3rd party sub contractor for the website we are one and i get paid less then you make per hour per question believe me

Now that being said when does your snap on rep come by cause we really need codes to fix this car

Customer: replied 11 months ago.
If I had the codes I'd be able to fix it I came to you to help me with out a scan tool
Expert:  Waverly Lorello replied 11 months ago.

Well unfortunately It wont get fixed with out codes

Expert:  Waverly Lorello replied 11 months ago.

So Im sorry but I cant help you further with out you finding the equipment that is needed to accurately diagnose a modern hybrid automobile

Related Ford Questions