How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Scott W. Your Own Question
Scott W.
Scott W., Ford Technician
Category: Ford
Satisfied Customers: 3315
Experience:  28 yrs. experience as Ford ASE Master Technician. Accolades include being a 2005 Ford PTS Regional Finalist and 2006 ASE Ford National Technician.
26022388
Type Your Ford Question Here...
Scott W. is online now
A new question is answered every 9 seconds

Ihave a ford 2002 f550 that will not start after 30 minutes

Customer Question

ihave a ford 2002 f550 that will not start after 30 minutes or so. it has also stalled with the same effect
JA: Thanks. Can you give me any more details about your issue?
Customer: i have changed the cam pos sensor, fuel pump, fuel pressure switches...I got an obd code p1283 today. what can i do?
JA: OK got it. Last thing — Ford Mechanics generally expect a deposit of about $28 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Ford
Expert:  Scott W. replied 1 year ago.

Hello my name is ***** ***** me a few minutes to look up this code.

Expert:  Scott W. replied 1 year ago.

The code p1283 is for IPR cicuit failure, injection pressure regulator, the most likely cause is either wiring or the IPR valve itself. Here is a pinpoint test if you are going to repair yourself.

Expert:  Scott W. replied 1 year ago.

Here is IPR removal if needed.

Expert:  Scott W. replied 1 year ago.

One other place to look is at the left hand, drivers, valve cover, look at the wiring at the large bolt together connector, make sure the wiring is not chafed on the valve cover, you will need to unbolt the connector and look at the wire on the bottom to see if there is rub through.

Expert:  Scott W. replied 1 year ago.

Any more questions just ask, I am not a employee of Just Answer, and will appreciate a rating of my service when you are finished, this is how they compensate us for helping.