How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jared D Your Own Question
Jared D
Jared D, ASE Certified Technician
Category: Ford
Satisfied Customers: 1666
Experience:  Shop Supervisor at County Fleet
62275574
Type Your Ford Question Here...
Jared D is online now
A new question is answered every 9 seconds

Batter good charge,all connections cleaned,relay in fuse box

Customer Question

batter good charge,all connections cleaned,relay in fuse box clicks, and swapped starter does not turn unless hook up straight to starter solenoid from battery but still wont start,nuetral safety sensor?
JA: My old Jeep sounds like a steam radiator sometimes. It must be old age. The Ford Mechanic will know what your noise means and what to do about it. Tell me a bit more about what's going on so he can help you best.
Customer: um sent all info
JA: Are you hoping to fix this yourself?
Customer: if possible
JA: Is there anything else important you think the Ford Mechanic should know about your Ford?
Customer: 2004 ford explorer 200,000 miles uto trans 4 wheel 4x4
JA: I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the Ford Mechanic about your situation and connect you two.
Submitted: 1 year ago.
Category: Ford
Expert:  Jared D replied 1 year ago.

Is the theft light flashing on the dash?

Customer: replied 1 year ago.
No theft light
Expert:  Jared D replied 1 year ago.

Sorry, I didn't mention that they key has to be turned to the run position.

Customer: replied 1 year ago.
Had that problem 6 years ago when batt whet low key wasn't read locked not the case this time batt full charge no lock light with if on
Expert:  Jared D replied 1 year ago.

Do you have a scan tool capable of running a self test on the PATS module?

It sounds like it is probably acting up since the vehicle won't run even if you jump the starter.

It's either that or a bad PCM. Otherwise it would start if you jump voltage straight to the starter with the key in the run position.

Customer: replied 1 year ago.
Relay in fuse box clicking and was swapped
Customer: replied 1 year ago.
What another 26$?
Customer: replied 1 year ago.
Mm calling my credit card co and bbb
Expert:  Jared D replied 1 year ago.

I forgot to warn you about the automated phone call thing. Don't worry about that. It's more convenient to communicate here if that's ok with you.

That's a "new feature" from just answer. I don't care for it.

Expert:  Jared D replied 1 year ago.

I'm just a sort of contractor, all I do is answer car questions.

As an expert I don't have any connection with billing or anything, but if you would like I can flag your question for review by customer service.

Customer: replied 1 year ago.
Sorry
Customer: replied 1 year ago.
I figure it's one of those 2 modules can I jumper neutral safety switch just to check?wouldnt start with ig on
Expert:  Jared D replied 1 year ago.

Yes, you could, but the neutral safety switch just locks out the starter, not the injectors or the spark.

Expert:  Jared D replied 1 year ago.

Do you have power to fuse #24 in the under hood fuse box?

Customer: replied 1 year ago.
No fuse in 24 now some thing clicking rapidly near neutral safety sensor with ignition on
Expert:  Jared D replied 1 year ago.

When you say the neutral safety sensor, where are you looking?

The neutral safety switch is part of the digital transmission range sensor on this vehicle.

Customer: replied 1 year ago.
on bottom side of trams on shaft clicking coming from above with ignition on
Expert:  Jared D replied 1 year ago.

C112 on this diagram?

Customer: replied 1 year ago.
Expert:  Jared D replied 1 year ago.

There has to be a short to ground somewhere to make the range sensor click. It could be shorted internally, but I've never seen that before on the explorer.

Customer: replied 1 year ago.
It seams to be communing from above it but not any fuse box relay
Customer: replied 1 year ago.
Unplugged still clicks
Expert:  Jared D replied 1 year ago.

If you unplug the range sensor it still clicks? That sounds like a stuck solenoid inside the transmission. They usually do that when there is low system voltage.

Customer: replied 1 year ago.
Ok Guess it's time for shop, battery was on good charger 2 days 3 months old, I load tested yesterday....
Customer: replied 1 year ago.
I'm an electrician robot and industrial automation builder unless there's a bad connector feeding both or harness shorted no low voltage in system
Customer: replied 1 year ago.
Thank you for your help sorry about getting upset at you for the populs
Customer: replied 1 year ago.
Pop ups
Customer: replied 1 year ago.
Does sound like trans solinoid
Expert:  Jared D replied 1 year ago.

It's could also be low voltage supply from the PCM. That would explain why it won't run if you jump the starter.

Please let me know if you need additional info.

Customer: replied 1 year ago.
I agree with pcm going bad can it be changed or required programming?
Expert:  Jared D replied 1 year ago.

It can be replaced fairly easily, but it would require programming to get it to run. If you use a PCM out of a junkyard vehicle with the same year and engine size it would likely start and run, but you would still need to have it programmed to keep the check engine light off.

Customer: replied 1 year ago.
Ty
Expert:  Jared D replied 1 year ago.

I hope you get it going again.

Expert:  Jared D replied 1 year ago.

I just wanted to check whether you need any additional help.

If you no longer need assistance, please don't forget to rate.