How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 44526
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

Just put in my cc number and then the website shut me out

Customer Question

just put in my cc number and then the website shut me out
Submitted: 9 months ago.
Category: Ford
Customer: replied 9 months ago.
7.3 Diesel that has crank but no fire and no smoke. We have replaced the batteries, Fuel pump, IPR, ICP, Cam postion sensor.
Customer: replied 9 months ago.
2002 Ford F250
Customer: replied 9 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 9 months ago.
Expert:  Tim Mohr replied 9 months ago.

Hi, my name is***** can set up a phone call if you like?

Customer: replied 9 months ago.
that would be best, ***** ***** typing for my husband
Expert:  Tim Mohr replied 9 months ago.

You need to accept the addition service offer before I can call,Tim

Customer: replied 9 months ago.
How do I do that
Customer: replied 9 months ago.
Ok I will just type for him and not pay an additional $26.00 but thank You
Customer: replied 9 months ago.
Really, 24 hours?
Customer: replied 9 months ago.
When I just paid the $28.00 I thought it said LIVE and within 10 minutes or so
Customer: replied 9 months ago.
Any one else there willing to help me today?
Expert:  Chris (aka- Moose) replied 9 months ago.

Welcome, I'm Chris (aka Moose). Experts aren't employees / agents of Just Answer. We are independent service providers using the Site to sell their Expert knowledge to Customers. I strive to provide EXCELLENT 5 STAR service, let me know what's needed from me so your pleased.

The previous tech has opted out. Would you like me to help?

Customer: replied 9 months ago.
Just have a question about our truck, am I in the right place?
Customer: replied 9 months ago.
if your willing to help that would be great, I think he opted out because I chose not to go to the phone call (even though that would be easier) because I am hesitant to spend another $26.00 this is our first question
Expert:  Chris (aka- Moose) replied 9 months ago.

I am not fond of phone diag anyways.

Do you know if there are trouble codes stored?

Will it start with a SMALL does of starting fluid?

Remove the oil sensor from the top of the high pressure oil pump HPOP reservoir, is the oil within 1 inch of the top?

Do you have a diagnostic tool?

Customer: replied 9 months ago.
on the HPOP oil, no codes, but the code reader wont hook up to the truck, and give us much info
Customer: replied 9 months ago.
We have changed and replaced with new, the batteries, the IPR, IPC, cam postion sensor and fuel pump
Customer: replied 9 months ago.
we have the Cen Tech OBD II EOBD Professional scan tool if that helps you.
Customer: replied 9 months ago.
Have not used starting fluid, my husband is REALLY against that
Expert:  Chris (aka- Moose) replied 9 months ago.

While cranking waht readings are the CMP and CKP showing?

While cranking, what pressure is the ICP showing?

Will your scan tool perform an injector buzz test?

Customer: replied 9 months ago.
Not sure on any of that, the code reader doesn't show anything while plugged in.
Customer: replied 9 months ago.
The RPM is the only thing it would read when it was running
Customer: replied 9 months ago.
Hes going to plug it in now again real quick.
Thank You
Expert:  Chris (aka- Moose) replied 9 months ago.

So if I understand the scan tool will not link up at all, possibly showing a communication error or not even powering up?

Customer: replied 9 months ago.
ok scan tool shows this
DTC--0
MAP--12
RMP--150
VSS--0
Customer: replied 9 months ago.
If that means anything to you
Customer: replied 9 months ago.
Did I loose you?
Expert:  Chris (aka- Moose) replied 9 months ago.

None of that info will help in diagnosing this concern. It appears your tool is just not sophisticated enough.

The only way you can lose me is to close the post, do note I am also helping many others.

While cranking back probe the ICP connector and tell me the voltage you get at each wire color.

Customer: replied 9 months ago.
Sorry, I know you are busy, I didn't mean to be pushy
Customer: replied 9 months ago.
OK we are going to google how to back probe ICP connector? Thank You
Expert:  Chris (aka- Moose) replied 9 months ago.

You should know where the ICP sensor is since you replaced it.

Do you know what back probe means?

Customer: replied 9 months ago.
No that was our question. Yes we know where the ICP is
Expert:  Chris (aka- Moose) replied 9 months ago.

Back probing means you push your volt meter probe in beside the wire coming into the back of the connector so you can monitor the pin and wire signal with the connector still plugged up without damaging the wire insulation. Sometimes sticking a needle in is needed due to the holes being to small to get a meter test lead in.

Customer: replied 9 months ago.
OK we will go buy one of those probes and get back with you.
Customer: replied 9 months ago.
Thank You again
Expert:  Chris (aka- Moose) replied 9 months ago.

A auto zone digital volt ohm meter INNOVA brand 28$ will work perfect. Your welcome, and keep in touch.

Customer: replied 9 months ago.
Ok headed that way.
Expert:  Chris (aka- Moose) replied 9 months ago.

Sounds good. I have dinner and showers to handle but will be back online till 3am today.

Customer: replied 9 months ago.
awesome
Expert:  Chris (aka- Moose) replied 9 months ago.

Your welcome

Customer: replied 9 months ago.
ok were not getting anything
Customer: replied 9 months ago.
we are getting a .8 out of the yellow wire one time
Customer: replied 9 months ago.
ok here is the update----with fully charged batteries
Green --0.43
Yellow--0.08
Black with white stripe---5.07
Customer: replied 9 months ago.
This is while we are cranking it over
Customer: replied 9 months ago.
I know your busy, but I think we are going to call it a night for now, I hope we can continue this first thing in the morning.
Expert:  Chris (aka- Moose) replied 9 months ago.

I log in about 3pm daily.

The wire colors should of been brown/white, gray/red, and dark blue/light green. The last mentioned wire needs to have minimum 0.93 DC volts while cranking. If not then the high pressure oil system is not reaching the minimum 500 psi from a pump issue, internal leak, or IPR valve clogged or bad.

Thanks for asking your question and letting me try to help you.

If your confused on why or how to rate me, let me know.

I'm only paid from the deposit you've made when you rate 3,4, or 5 stars.

Follow up/Reply as many times as needed before or after rating.

Customer: replied 9 months ago.
good morning, if your available we are ready to tackle this again.
Expert:  Chris (aka- Moose) replied 9 months ago.

I am online now.

Expert:  Chris (aka- Moose) replied 9 months ago.

I like to stay in contact with my customers. I assume you were not pleased with me or my answer since you did not rate it leaving me feedback. Just so you know we can still work on this issue. We can pick up where we left off or start over. I hate you paid all that money for your question deposit and have left not satisfied. Would any diagrams or repair guides or a phone call help?.

Thanks Chris

Related Ford Questions