How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 44534
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

94 ford ranger, 4wd,5 spd manual,4.0 engine. starts 35-40

Customer Question

94 ford ranger, 4wd,5 spd manual,4.0 engine. starts 35-40 degree's or colder will not start 40-45 degree's outside or warmer, i have to use starting fluid to get it going. after useing starting fluid it runs very ruff for approx. 4 min .
Submitted: 9 months ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 9 months ago.

Welcome, I'm Chris (aka Moose). Experts aren't employees / agents of Just Answer. We are independent service providers using the Site to sell their Expert knowledge to Customers. I strive to provide EXCELLENT 5 STAR service, let me know what's needed from me so your pleased.

Once it starts, is there exhaust smoke or a misfire?

What liter engine?

Have you checked the fuel pressure prior to using starting fluid or checked for injector pulse?

Customer: replied 9 months ago.
no exhaust and it has'nt misfired yet. it has a 4.0 in it . i have not checked fuel pressure because after i get it running the first time it starts on 2 or 3 cylinders after that. can stop the engine and start it with no problems until it cools down.example:starting fluid in the morning go to work. turn off engine start it 20 times ,go into work come out it requires starting fluid after that i can start it turn it off indefinetly. so due to the fact that it starts every time after i use the initial starting fluid start up i did not even think of fuel presure.
Expert:  Chris (aka- Moose) replied 9 months ago.

You mentioned it runs rough for 4 minutes. If it is not misfiring can you explain how its running rough ?

Customer: replied 9 months ago.
it feels like its missing but no back fire then after about 4 minutes it kicks out of it rev's up to about 1500 then levels off at normal idle like it did'nt even happen,at that point you can bark 1st,2nd,3rd literally like the start up issue didnt even happen
Expert:  Chris (aka- Moose) replied 9 months ago.

Thanks, ***** ***** the fuel pressure is slow to rise causing this from a weak pump or restricted filter or you have something leaking into the combustion chamber while off, like the injectors leaking, oil around the valve stem seals, or coolant from the head gaskets. All of these could cause what you have occurring. My suggestion is a compression check to rule out the head gasket and compression issues and valves sticking. Next would be a fuel pressure check. Sometimes just old worn out plugs can cause this since when starting everything has to be optimum at the lower cranking speed compared to engine running speed.

Thanks for asking your question and letting me try to help you.

If your confused on why or how to rate me, let me know.

I'm only paid from the deposit you've made when you rate 3,4, or 5 stars.

Follow up/Reply as many times as needed before or after rating.

Expert:  Chris (aka- Moose) replied 9 months ago.

I like to stay in contact with my customers. I assume you were not pleased with me or my answer since you did not rate it leaving me feedback. Just so you know we can still work on this issue. We can pick up where we left off or start over. I hate you paid all that money for your question deposit and have left not satisfied. Would any diagrams or repair guides or a phone call help?.

Thanks Chris

Related Ford Questions