How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23001
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

I got a 06 ford e350 and i wanted to install a aftermarket

Customer Question

hi i got a 06 ford e350 and i wanted to install a aftermarket radio,anyway i clipped one of the radio wires and it was still hot and it sparked.so i checked if the van started everything worked but it woundnt crank and there was no juice at the radio.so i checked the fuse and it was shot so i changed the fuse and it still woundnt crank but i had power by the radio again.then i started it by connecting the two wires on the starter and it ran fine.it just wont start via the ignition.any help would be appriciated.
Submitted: 1 year ago.
Category: Ford
Expert:  Scott W. replied 1 year ago.

Hello my name is Scott

Expert:  Scott W. replied 1 year ago.

I will look at a wiring diagram, give me a few minutes.

Expert:  Scott W. replied 1 year ago.

Do you have a test light to check some circuits? Does it crank if placed in neutral?

Customer: replied 1 year ago.
No it dosent crank in neutral .i got a test light but im quit working on it tonight.can we resume tomorrow sometime r maby monday night.
Expert:  Scott W. replied 1 year ago.

Ok no problem

Customer: replied 1 year ago.
Hey i found the problem the starter relay fuse had simply fell out of the fuse box
Expert:  Scott W. replied 1 year ago.

Great news, glad you got it going.