How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 44505
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

I have a 97 ford with intermittent start. Sometimes it just

Customer Question

i have a 97 ford with intermittent start. Sometimes it just clicks but won't crank. during attempts the radio looses all memory settings, and teh power door locks cycle.
JA: Thanks. Can you give me any more details about your issue?
Customer: starter was changed, battery was changed,
JA: OK got it. Last thing — Ford Mechanics generally expect a deposit of about $28 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 9 months ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 9 months ago.

Welcome, I'm Chris (aka Moose). Experts aren't employees / agents of Just Answer. We are independent service providers using the Site to sell their Expert knowledge to Customers. I strive to provide EXCELLENT 5 STAR service, let me know what's needed from me so your pleased.

Can I get the model and engine?

For the radio to lose memory that means the vehicle has to lose all the voltage to it. That can only occur from a weak or dead battery, poor battery connections or poor battery cable connections to the chassis, fuse box, alternator, and starter relay. Have you checked those?

Auto or manual transmission?

Customer: replied 9 months ago.
it's a 97 ford 150 4.6 liter v-8 automatic. I got it to start, and once running everything works, Radio, heater, all lights, runs and drives fine.
Customer: replied 9 months ago.
the ground cable has 3 leads, the biggest (4gauge -fat cable) goes to the engine block (on the starter mounting bolt), the others are smaller (10-12 gauge) going to a post on the fire wall and the chasis (near the starter). The starter lead and the firewall are clean and tight, the Chasis lead is rusted as the entire chasis has signficant rust.
Expert:  Chris (aka- Moose) replied 9 months ago.

Since it is now running, do you need any more help?

Customer: replied 9 months ago.
Good Morning. The truck doesn't start, so yes I do need help. It started once after about 3 hours of messing around. But after I shut it off it again wouldn't start.
Expert:  Chris (aka- Moose) replied 9 months ago.

Will it at least crank?

Customer: replied 9 months ago.
The truck still isn't starting and so I decided to bring my truck to a mechanic. I had time over the weekend to try and fix it myself (with your help), but now it's back to work. Will my credit card still be charged?
Expert:  Chris (aka- Moose) replied 9 months ago.

You were charged on 13th by the website. I have not been paid since there was never a rating. If you have concerns about the fees, you need to take that up with the website.