How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Ford
Satisfied Customers: 21604
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Ford Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Have a 98 Ford f250 is my dad s friend tried to put a

Customer Question

Have a 98 Ford f250 is my dad his friend tried to put a trailer wiring harness in and messed the wiring up real bad. After getting everything working again he's come up with a new problem he did not have a rear left turn signal it wasn't the bulbs he had no power to the wire I changed the turn signal switch with a brand new one then the left one started working and the right one went out started working with it again both of them are out now and the rear brake light doesn't work tested the wiring at the connector for the rear wiring harness no power going to that connector for left or right turn or stop running lights still work reverse lights still work trace the wire back to the headlamp switch replaced it still nothing the only thing that works on the bed like are reverse light and running light any ideas?
Submitted: 10 months ago.
Category: Ford
Expert:  sprinkles08 replied 10 months ago.

Hello and welcome to JustAnswer!

If you have no power on the brake/turn circuit it has to be the multifunction switch or a wiring issue. The brake lamps could be a separate issue with the brake switch or it's wiring/fuse, but it's likely related to the turn signals not working. The brake switch is an input to the multifunction switch and then it goes to the rear on the same circuits as the turn signals would.

Do you have power on the light green wire at the multifunction switch with the brake pressed?

Customer: replied 10 months ago.
I put a brand new multi-function switch in also brand new headlight switch I'll have to check the green wire in the morning
Expert:  sprinkles08 replied 10 months ago.

I did see that the switch had been replaced.

Let me know what you find.

Customer: replied 10 months ago.
Ok yes I have power on green when brake pressed. I even put another switch and still same.
Expert:  sprinkles08 replied 10 months ago.

I'm away from my diagrams at the moment so I can't check wire colors, but do two more wires on the switch power up when the brake is pressed?

Customer: replied 10 months ago.
Expert:  sprinkles08 replied 10 months ago.

You have power leaving the switch then, if there is no power at the bulbs there has to be an open circuit in the wiring between the switch and the lamps.

Customer: replied 10 months ago.
Where are the wiring connectors located on the truck I know the one block in the back by the rear wheel you can unplug it and check wires there but I've got no power to that point I check the wiring harness at the front wheel on the frame and I have no power to any of the wires there for turn signals or brake lights or anything like that is there another connector somewhere a plug somewhere that I can unplug and check the wiring at that point to see if I have power I am trying to narrow it down to wear the short or break in the wire or whatever the problem is located if it's in the cab or in the engine compartment or on the frame
Expert:  sprinkles08 replied 10 months ago.

I'm away from my service information until this evening, I can see if there are any connectors in the circuit and will get back to you as quickly as I can.

Customer: replied 10 months ago.
Ok
Expert:  sprinkles08 replied 10 months ago.

I'll get back to you as quickly as I can!

Expert:  sprinkles08 replied 10 months ago.

There are a handful of connectors but exact locations aren't given.

The wires you're concerned with are light green/orange for the left and orange/light blue for right.

Connector 253 is behind the left side of the instrument panel

Connector 158 is in the left rear of the engine compartment

Connector 148 is in the left side of the engine compartment

Connector 411 is in the left rear of the vehicle

Connector 403 is in the left rear of the vehicle

Customer: replied 9 months ago.
working on it today but got rained out will start again tomorrow
Expert:  sprinkles08 replied 9 months ago.

Not a problem.

Customer: replied 9 months ago.
still can not find it
Expert:  sprinkles08 replied 9 months ago.

Cannot find what?

Customer: replied 9 months ago.
The problem, I have tried every wiring connection I can find. I have the power needed coming out of switches but not getting to the lights
Expert:  sprinkles08 replied 9 months ago.

Did you determine what connectors you do or don't have power at?

Related Ford Questions