How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HDGENE Your Own Question
HDGENE
HDGENE, Ford Senior Master/Diesel/Trans
Category: Ford
Satisfied Customers: 4784
Experience:  25 years Auto experience, Ford ,GM, Chrysler, Asian & European
285738
Type Your Ford Question Here...
HDGENE is online now
A new question is answered every 9 seconds

93 ford f-150 4x4 E4OD tranny. Put it in drive and it acts

Customer Question

93 ford f-150 4x4 E4OD tranny.
Put it in drive and it acts like its in neutral. Turn off OD and then it shifts great 1st thru 3rd, then turn OD back on and it continues cruising fine until you have to down shift. Then turn off OD again, and it goes through same process. No tranny noise or hard shifting at all. Help please.
Submitted: 10 months ago.
Category: Ford
Expert:  HDGENE replied 10 months ago.

Hello, are any codes stored? So it goes into neutral everytime the od switch is on and when off it goes into drive and shifts 1,2,3 ok but neutrals in 4th gear? Im a little confused on the issue. Or it shifts ok until it hits 4th gear and goes into neutral? No codes stored? The check engine light isnt on or od lamp blinking? Reverse is ok, has engine braking in manual gear range?

Customer: replied 10 months ago.
OD button off, takes off in 1st gear and shifts 2nd to 3rd, running between 50 and 55 mph, turn on OD and it goes into over drive and stays in until I slow down then it down shifts and acts like neutral again. Then I turn off OD and repeat the process. No codes have ever came up, no engine light. And OD light does not flash. When it is shifting, it is smooth and no noises. This tranny has roughly 50000 miles on complete rebuild.
Expert:  HDGENE replied 10 months ago.

Ok so it was just rebuilt and still having this issue or it was rebuilt and now this problem has occurred? It wont go into overdrive on a straight upshift into 4th gear? Torque convertor locks up normally?Was the solenoid body replaced during the rebuild?

Customer: replied 10 months ago.
It worked great for the 50,000 miles or so, what ever is on the rebuild. No codes showing at all. Goes into Over drive when you turn it on, but only after you reach 50 mph or so.
And it supposedly was complete rebuild but I can not really say, I paid a tranny shop to do it. So not sure if the solenoid was body was replaced.
Expert:  HDGENE replied 10 months ago.

Ok then it can be one of a few things, either an issue with the transmission range sensor not reading the overdrive range when the shifter is placed in OD, this would be verified by monitoring the trans range sensor input with a scan tool and wiggling the shifter to see if it changes from overdrive to neutral but I dont think its an issue with that, being that it isnt setting codes it is unlikely a solenoid body issue but they are known to crack a weld inside and cause issues with the torque convertor clutch operation. From what you are describing it sounds like an accumulator valve in the accumulator body or main control valve body would be at fault/sticking and when you toggle the od switch on it bumps pressure and allows the valve to move. You would need to be able to monitor the transmission sensor data to check for any intermittent faults

Related Ford Questions