How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23001
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

I have a 2011 Ford Taurus with keyless ignition. Put it in

Customer Question

I have a 2011 Ford Taurus with keyless ignition. Put it in our garage yesterday to clean the interior. Now it won't start. It clicks. The screen said "no key" and put it in park. Duh?
Today I changed the battery in the key and it still doesn't start. At one point the display (rear camera display) said "connection problem". When I press the key, everything lit up, but now the seat won't move back and forth anymore (when pressing the key) and the display won't light up all the way. Help.
Submitted: 10 months ago.
Category: Ford
Expert:  Edward replied 10 months ago.

Hello, Eddie here and I will do my best to help. Does the engine crank normally and not start? or do you just get a click out of it? If it's just a click, is there a way you can jumpstart the vehicle with another running car and jumper cables? or do you have a battery charger by chance? I believe low voltage could be your issue. Let us know, thank you.

Customer: replied 10 months ago.
It clicks. All other answers are "no". Why would all car lights and display lite normally if battery is low. What does the "connection problem" message mean?
Expert:  Edward replied 10 months ago.

When you speaking of all car lights, Do you mean the headlights are nice and bright? Usually the instrument cluster will work if the battery is weak, but you can usually tell the battery is weak by dim headlights as they put enough load on the battery.

Expert:  Edward replied 10 months ago.

Can you disconnect the neg. cable off the battery, and let it sit off the battery for 2-3 minutes, reconnect it, and see if that makes any difference at all, That will reboot the modules, and in case something is jammed up in the software, it may bring it back up.

Customer: replied 10 months ago.
Can't disconnect the negative - torqued to high hell. Giving up. THX anyway.
Expert:  Edward replied 10 months ago.

Alright, Thank you. Best of luck.