How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 44499
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

I have a 2000 ford mustang 3.8 135k automatic. I got the car

Customer Question

I have a 2000 ford mustang 3.8 135k automatic. I got the car with a bad fuel pump. So after new pump and new plugs the car runs. The problem is when the car sits over night it cranks over longer than usual and sputters to life then runs normal. the rest of the day it seems to run great. There are no codes set. I thought i had a leak in tank so i dropped it and started the car with the tank cap off to see if i saw a leak in the flex hose. and did not see any spraying. So every morning i start this car is crank crank crank then chug chug and vroom. Also when the a/c is on it will idle down then lunge forward after about 20 seconds of sitting and repeat this till i take off then its normal again.
Submitted: 10 months ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 10 months ago.

Welcome, I'm Chris (aka Moose). Experts aren't employees / agents of Just Answer. We are independent service providers using the Site to sell their Expert knowledge to Customers. I strive to provide EXCELLENT 5 STAR service, let me know what's needed from me so your pleased.

If you apply part or full throttle does it start sooner?

Have you checked the fuel pressure to see if it is slow to build pressure on this cold start?

Customer: replied 10 months ago.
i have not tried any gas pedal movements during starting. I have not put a gauge on the rail yet. but i have pressed in the fuel rail valve after sitting a few hours and it had no pressure
Expert:  Chris (aka- Moose) replied 10 months ago.

Do you want to try these things first prior to me posting an answer on the information you were able to give me?

Customer: replied 10 months ago.
i will try those. i have to get the adapter to my fuel pressure gauge as it does not fit the ford style
Expert:  Chris (aka- Moose) replied 10 months ago.

Just reply when ever your ready, I work the last half of the day on here.

Expert:  Chris (aka- Moose) replied 10 months ago.

I like to stay in contact with my customers that appear not pleased, still working on the concern, or have not rated yet. I assume you were not pleased with my help. I hate that you have spent money to get an answer but left not happy. Can you tell me why, or can I help more. If its more help you need just reply and we can pick up where we left off. I am also sending an offer allowing me to upload diagrams or repair guides if that helps.

Thanks Chris