How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike V. Your Own Question
Mike V.
Mike V., Auto Service Technician
Category: Ford
Satisfied Customers: 24188
Experience:  25 years experience on all makes and models, Licensed NYS Inspector.
2921078
Type Your Ford Question Here...
Mike V. is online now
A new question is answered every 9 seconds

2002 explorer abs light came on when I was trying to get out

Customer Question

2002 explorer abs light came on when I was trying to get out of ice stayed on came home cut are off turned back on no abs light
Submitted: 1 year ago.
Category: Ford
Expert:  Mike V. replied 1 year ago.

Hi there,

Have you driven it since then or just turned it off and back on?

Customer: replied 1 year ago.
Nope
Expert:  Mike V. replied 1 year ago.

nope meaning you haven't driven the truck?

Customer: replied 1 year ago.
Is there something I should be looking for when I do, correct I have not driven the truck
Expert:  Mike V. replied 1 year ago.

Well,

First, since the truck was stuck it's possible that the issue was only that it confused the abs module. This can happen when you have wheels spinning and some not. Even when you have the wheel turned tight or something while giving it gas to get it unstuck. So, it's quite possible you reset the system when you turned it off.

Now, when you drive it, if the light pops back on, then chances are good it's a wheel speed sensor issue. See, if the truck has to be moving for the light to come back on, then it usually points to a wheel speed sensor. If that happens, then it's best to get the codes to figure out which one needs to be replaced.

If it does come back on after driving it, it's still safe to drive, it's an electrical issue, but the mechanical brakes will still be fine. Light comes back, look at the wires to the sensors and the tone rings on the front axle. Make sure none are broken or split. Sometimes the tone rings split on these.

Please let me know what more I can do to assist you today. Also, please remember to rate my answer, Just Answer does not compensate me for my time and resources. Follow up questions are included in the price of your question. If you are using the free trial, or have a subscription a rating is still required.
Thank you so much!

Expert:  Mike V. replied 1 year ago.

Hello again, do you need further assistance with this?

Customer: replied 1 year ago.
No took the car out yesterday no issues
Expert:  Mike V. replied 1 year ago.

Excellent to hear!

Please remember to rate my answer.

Thank you so much!