How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 45544
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

P1000340 code sensor A, rough idle, drives fine, just idles

Customer Question

p1000340 code for camshaft sensor A, rough idle, drives fine, just idles low. 2004 f150 5.4
Submitted: 1 year ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 1 year ago.

Welcome, I'm Chris (aka Moose) I'm an independent contractor here at Just Answer.

You wrote P10000340 did you mean P0340?

Have you done anything so far?

Thanks for asking your question and letting me try to help you.

Customer: replied 1 year ago.
P0340 is the code. Has 8 new coils spark plugs 2 cam sensors. Also has new phasers and timing Chain kit. Would the intake gasket caused that?
Expert:  Chris (aka- Moose) replied 1 year ago.

Thanks, ***** ***** gaskets will not cause this.

What is the idle speed and what must you raise the idle to to get it smooth running?

Customer: replied 1 year ago.
500 to 650. Over 1100.
Expert:  Chris (aka- Moose) replied 1 year ago.

Can you unplug one cam sensor start the vehicle and see if it runs better, then plug it in and unplug the other and retest?

When watching the sensor readings on a graph also using the crank sensor, do any of the 3 sensors show a hiccup?

Customer: replied 1 year ago.
I will check that tomorrow, I did earlier but I didn't feel difference but I didn't have a computer hooked up.
Expert:  Chris (aka- Moose) replied 1 year ago.

Super

Customer: replied 1 year ago.
on computer shows difference when unplugged.
Expert:  Chris (aka- Moose) replied 1 year ago.

Did it run better, worse, or the same when running with one cam sensor unplugged?

You watch for a difference with all plugged up, because with one unplugged there will be a difference.

Thanks for asking your question and letting me try to help you.

If you do not see the rating scale, or are new and confused, let me know.

I strive to provide EXCELLENT 5 STAR service, let me know what's needed from me so your pleased.

I only receive a portion of your deposit when you rate. If you do not rate or rate bad, the website keeps all of the deposit you have already paid.

Follow up/Reply as many times as needed before or after rating.