How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HDGENE Your Own Question
HDGENE
HDGENE, Ford Senior Master/Diesel/Trans
Category: Ford
Satisfied Customers: 5433
Experience:  25 years Auto experience, Ford ,GM, Chrysler, Asian & European
285738
Type Your Ford Question Here...
HDGENE is online now
A new question is answered every 9 seconds

2000 Excursion, 6.8, engine cranks, won't start, gauges are

Customer Question

2000 Excursion, 6.8, engine cranks, won't start, gauges are dead, and theft light is slow flashing after car wash. Truck died, restrarted twice, now nothing.
Submitted: 1 year ago.
Category: Ford
Expert:  HDGENE replied 1 year ago.

Hello, none of the dash lights/gauges turn on like normal when you turn the key to on? When you say the theft lamp, do you mean the antitheft perimeter alarm lamp or does this vehicle use a PATS system with a coded ignition key and this lamp is flashing fast when you turn the key to on? It wont crank at all now?

Customer: replied 1 year ago.
With the key in the on position the airbag light is on momentarily. The battery light stays on. No other lights. None of the gauges work. No movement at all. The red "theft" light flashes slowly, at all times regardless of the position the key is in, or if the key is in it at all. I believe it has pats.
Expert:  HDGENE replied 1 year ago.

Was the engine/engine bay washed or the the vehicle exterior?

Customer: replied 1 year ago.
My original question mentioned that.
Customer: replied 1 year ago.
An automatic car wash.
Expert:  HDGENE replied 1 year ago.

Ok it says the car wash, but not sure if you popped the hood and washed the engine?

Customer: replied 1 year ago.
No. There might have been an underbody wash.
Expert:  HDGENE replied 1 year ago.

Ok I was asking because for this type of issue to occur either you have an interior water leak shorting out the interior fuse panel from the windshield area or the under hood power distribution fuse panel is full of water and causing a voltage drop/blon fuse for instance, Take a look at the under hood fuse panel for water and any blown fuses in the underhood an intrior fuse panel first.

Customer: replied 1 year ago.
The box is dry.
Expert:  HDGENE replied 1 year ago.

That's good, and all fuses are good No loose ground connection off the battery?

Customer: replied 1 year ago.
The ground from the battery is good. Both wires. I haven't pulled every single fuse.
Expert:  HDGENE replied 1 year ago.

You don't have to pull them, check them with a test light or volt meter. If the check engine light doesn't come on when the key is turned to on, it could be an issue with the Electronic Engine Control EEC/PCM power relay. You can also try banging on the instrument panel above the cluster. Sometimes the cluster has poor connections internally, if banging on the dash allows the dash to light up then the issue is most likely in the instrument cluster

Customer: replied 1 year ago.
I have beat on the dash and the steering column. No change. When I first noticed the gauges werent working the vehicle was running. So I shut it off, started it again. Then it started. And shut down. 2 more times. Now nothing.
Expert:  HDGENE replied 1 year ago.

Ok, does the battery have full charge, it cranks over normally? When it ran the battery light stayed on or only when the key is turned to on. If there is an issue with the charging system, it can cause odd electrical concerns

Customer: replied 1 year ago.
The battery is fully charged, it still cranks. When the engine was running the battery light was not on.
Expert:  HDGENE replied 1 year ago.

Ok but does the check engine light come on when the key is turned to on and go out when cranking? Does the red theft lamp stay on steady when the key is turned to on and then go out or does it blink fast with the key on? Do the key fobs work properly, arm and disarm the perimeter alarm

Expert:  HDGENE replied 1 year ago.

It does have a PATS system

Expert:  HDGENE replied 1 year ago.

Central Junction Box fuse #2 a 5 amp, #19 a 10 amp, #29 a 5 amp for the charging and airbag lamp,power up the instrument cluster gauges and warning lights

Customer: replied 1 year ago.
The check engine light does not come on at all. The theft light ALWAYS flashes slowly.
Expert:  HDGENE replied 1 year ago.

Check those fuses I mentioned since the supply power to the instrument cluster for the gauges and warning lights, #29 should be good since the airbag and battery light work. The eec power/pcm power relay supplies power to the Powertrain control module and turns the check engine light on when the key is turned to on. Here is a picture of the underhood fuse panel with the location of the pcm relay.Verify it has power to the relay and clicks with the key on and installing the relay. Only other thing left would be a diagnostic scan for codes with a scan tool to make sure the PCM is online/powered up by the relay and checking for codes for the PATS system.A higher end scan tool other than an engine code reader would be needed to communicate with the PATS module and test the instrument cluster

Expert:  HDGENE replied 1 year ago.

Fuse panel

Customer: replied 1 year ago.
The only code that was there was A P000. I am away from the vehicle now, so further tests will have to wait.
Expert:  HDGENE replied 1 year ago.

No problem, should be a P1000 if the battery was disconnected and pass until a drive cycle s completed then a P1111 pass code would set.A network test of the PATS system to pcm would need to be done

Customer: replied 1 year ago.
I disconnected the battery a couple times hoping it would help
Expert:  HDGENE replied 1 year ago.

Ok that make sense, let me know what you find with the fuses, pcm power relay should be ok if the scan tool communicates with the pcm

Expert:  HDGENE replied 1 year ago.

Hello, do you need more help or information?