How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask A. Penland Your Own Question
A. Penland
A. Penland, Ford Senior Master Technician, ASE
Category: Ford
Satisfied Customers: 6481
Experience:  ASE Master Certified, ASE Advanced Gasoline Engine Performance
14865528
Type Your Ford Question Here...
A. Penland is online now
A new question is answered every 9 seconds

Im having problem with a Explorer Cluster turn signal lights

Customer Question

Hello im having problem with a Explorer Cluster turn signal lights and tachometer and speedometer lighthing , ive wiggled some connectors arround it began working but again stopped , all connectors are plugged good , what could be the culprit , i have a obd scanner im getting “U0140-60 Lost communication with Bcm ” right now im getting it but its working its just weird , it also threw. U1900-60 CAN error but right now its cleared
Submitted: 1 year ago.
Category: Ford
Expert:  A. Penland replied 1 year ago.

What year Explorer?

Customer: replied 1 year ago.
2006 its V6
Expert:  A. Penland replied 1 year ago.

What module had the U0140 code in it?

Customer: replied 1 year ago.
Instrument cluster
Expert:  A. Penland replied 1 year ago.

The problem may be the BCM (Body Control Module) which is also called the SJB (Smart Junction Box). We call it the dash fuse box. It is a module that needs to be programed to the vehicle and it does communicate with scan tools and produce DTC (Trouble Codes). See if the BCM/SJB will communicate with your scan tool.

Customer: replied 1 year ago.
But could that be the culprit of the cluster problem not flashing turn signals at sometimes ?
Expert:  A. Penland replied 1 year ago.

It is possible, but it could also be the instrument cluster. But check the BCM first for trouble codes.

Customer: replied 1 year ago.
My scanner doesnt seem to let me comunicate with bcm it doesnt list it as an option what i can see is GEM , PCM, RCM, ACM. Witch all of them are showing some minor fault codes
Expert:  A. Penland replied 1 year ago.

Try GEM and let me know the codes.

Customer: replied 1 year ago.
Fault codes are as follows
IC --- Instrument Cluster: U0140-60 Lost Comunication With BCMGEM-- Generic Electronic Module : U1900-20 CAN communication Bus Fault- Receive ErrorPCM: P2104-FF, P2123-FF, P2127-FF, P2132-FF , just throttle pedal and actuator related problemsBut im more concerned about the cluster problem , for example now its working signal lights and dash lights evrything is fine now but i wanna fix that intermittent problem
Customer: replied 1 year ago.
Just cleared the DTCs. GEM is gone , again Instrument cluster displaying as fault. And PCM
Expert:  A. Penland replied 1 year ago.

Looks like it is the instrument cluster casing the issue internally.

Customer: replied 1 year ago.
Ok so i should buy a instrument cluster , can i buy just a used one , without probelms right ? No programming needed , what about actual milleage?
Expert:  A. Penland replied 1 year ago.

Any cluster you install will have to be programed to the vehicle as it will need the VIN# ***** into it and then the Parameter Rest between the PCM and the Cluster so it will see the PATS keys and allow it to start.