How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask SuperBob Your Own Question
SuperBob
SuperBob, Ford Senior Master, Mazda Senior
Category: Ford
Satisfied Customers: 2609
Experience:  18 years Ford, Lincoln, Mercury, Mazda Dealer ASE master, diesel certified. Specialize electrical
17143921
Type Your Ford Question Here...
SuperBob is online now
A new question is answered every 9 seconds

Have 2015 f-150 just 4 months old.... tried starting it this

Customer Question

Customer: have 2015 f-150 just 4 months old.... tried starting it this morning.. No electric ... its dead... tried jumping it but still nothing
JA: Thanks. Can you give me any more details about your issue?
Customer: was fine yesterday... no power... its like the truck is totally dead.. tried jumping it but still nothing... unhooked battery then hooked it bat but nothing
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $28) to post your type of question to Ford Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: k
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: Ford
Expert:  SuperBob replied 11 months ago.

Good Morning my name is***** first thing that comes to mind with the symptom your truck is showing is that the battery has failed in such a way that there is no connection through the battery from the positive post to the negative post. When you connected the jumper cables to attempt a jump start, did you notice at least the dash lights or dome light come on in the truck?

Customer: replied 11 months ago.
NOTHING....
Customer: replied 11 months ago.
NO HORN,NO ALARM...... TOTALLY DEAD
Customer: replied 11 months ago.
ARE WE STILL CONNECTED ?
Expert:  SuperBob replied 11 months ago.

I am searching ford archives to look for known related conditions, is there any chance someone tampered with the truck?

Customer: replied 11 months ago.
I HAD A SNOW A SNOW PLOW KIT REMOVED YESTERDAY
Expert:  SuperBob replied 11 months ago.

Did the problem occur only after the plow was removed? Did you remove the plow yourself?

Customer: replied 11 months ago.
THEY REMOVED IT... I PICKED UP THE TRUCK... THERE WAS NO PROBLEM UNTIL THIS MORNINING
Expert:  SuperBob replied 11 months ago.

I suspect something was done during the removal, give me a few moments to look into the wiring diagrams of your truck, meanwhile do you have a battery charger or donor vehicle that you could leave connected (running) with jumper cables for ten minutes or so to see if we can get some voltage into a completely discharged battery while I look?

Customer: replied 11 months ago.
I WILL GET THAT STARTED NOW
Expert:  SuperBob replied 11 months ago.

Do you know which engine you have?

Customer: replied 11 months ago.
5.0L V8 FFV ENGINE
Expert:  SuperBob replied 11 months ago.

ok, thank you

Customer: replied 11 months ago.
COMING ON TEN MINUTES.... SHOULD I GIVE IT A TRY ?
Customer: replied 11 months ago.
TRIED STARTING IT....... NOTHING !!!!
Expert:  SuperBob replied 11 months ago.

Yes, see if we have any lights or anything

Customer: replied 11 months ago.
NOTHING
Expert:  SuperBob replied 11 months ago.

Ok, I am attempting to get you some fuses to check

Customer: replied 11 months ago.
K
Expert:  SuperBob replied 11 months ago.

In the fusebox over the passenger front wheel well, check fuse 38 (10a), fuse 13 (60a), and just to the engine side of this fuse box is a smaller ( high current battery junction box ) where you will find two MEGA fuses, we need to see if you have power in and out of the 300 amp MEGA fuse

Customer: replied 11 months ago.
I CAN'T TELL WHICH ONES YOUR ASKING ABOUT.... THERE NOT NUMBERED
Expert:  SuperBob replied 11 months ago.

I will see if I can get you an illustration

Expert:  SuperBob replied 11 months ago.

first, here is an illustration of where the fuses are located, Im working on the fuse location illustration

Expert:  SuperBob replied 11 months ago.

Here is a map of the fuse panel

Customer: replied 11 months ago.
38 AND 13 ARE OK
Expert:  SuperBob replied 11 months ago.

I cannot seem to find an illustration of the Mega fuses, were you able to locate them?

Customer: replied 11 months ago.
NO
Expert:  SuperBob replied 11 months ago.

ok, I will try a couple of other resources to see if I can get an illustration for you

Customer: replied 11 months ago.
THERE IS ANOTHER FUSE BOX INSIDE AT THE FOOT OF PASS. SIDE COULD IT BE THERE/
Expert:  SuperBob replied 11 months ago.

No, this would be on the side of the engine compartment fuse box, there are two Bolted on MEGA fuses, under a removable plastic cover

Expert:  SuperBob replied 11 months ago.

I apologize, I have a bit of a family crisis and must leave, I am going post this back to the board and allow for another tech to continue.

Customer: replied 11 months ago.
IS ANYONE STILL CONNECTED?
Customer: replied 11 months ago.
IT WAS THE BATTERY
!!! DO NOT CALL. !!!!
DO NOT CALL
TRUCK REPAIRED
Expert:  SuperBob replied 11 months ago.

I am so sorry to bail on you like that, my daughter was in a car crash, Ive. spent the day at the hospital. I am glad you got it figured out. Thank you for using just answer.

Expert:  SuperBob replied 11 months ago.

would you still like to rate the answer that I provided ?

Related Ford Questions