How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask roy Your Own Question
roy
roy, import/domestic specialest
Category: Ford
Satisfied Customers: 4635
Experience:  ASE master tech for 40 years
3506196
Type Your Ford Question Here...
roy is online now
A new question is answered every 9 seconds

I have a 1999 -350 passenger van with dual a/C I had to

Customer Question

Hi, I have a 1999 For E-350 passenger van with dual a/C
I had to replace the resistor for my fan control, as only the high speed was working.
Unfortunately, in the process of taking it apart, my T male connector (that slides into the resistor completely fell apart leaving me with only four wires).
I was able to get a universal T male connector from Napa (part number EC4), the the colors of the wires do not match.
The colors of the wires are = Black, Red with an Orange stripe, Light grey with a black stripe, and Orange with a black stripe.
Can you help?
Submitted: 12 months ago.
Category: Ford
Customer: replied 12 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 12 months ago.
please call me on my phone at XXXXXXXXXX as I do not get cell reception.
Expert:  roy replied 12 months ago.

good afternoon my name is ***** ***** I will assist

I attached a wire diagram for you to review for the connector

Roy

Expert:  roy replied 12 months ago.

see attached

Customer: replied 12 months ago.
Hi Roy, got the wire diagram, but unfortunately it does indicate what wire go into the EC4 connector, I have attached a photo of my old one. Any chance you have more info?
Expert:  roy replied 12 months ago.

terminals are numbered but in your case, there is nothing to compare it to.

I would get a pigtail from Ford, which they make with the correct wire colors. that will ensure you have them in the correct spot. my concern is why this happened. this is a result of a problem, not the real problem.

Roy

Customer: replied 12 months ago.
I believe this happened as a result of the resistor getting old, rusty, and the plastic old and brittle. Lots of feeds online about how difficult it is to remove the connector from the resistor.That said, there is three wire coils that the wires go to with black as a common ground, all things being equal, the bigger or thicker the coil, the more resistance = slower fan speed?? does that sound right?
Expert:  roy replied 12 months ago.

in most cases, it comes from excessive draw from the blower motor.

Roy

Customer: replied 12 months ago.
I should chance the blower motor as well once I figure out the correct wiring?The local Ford dealer sucks, I gues my best best is to find a van like mine at the junk yard, and compare the wires.
Expert:  roy replied 12 months ago.

yes, that would work.

Roy

Expert:  roy replied 11 months ago.

how are you making out

Related Ford Questions