How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask EricFromCT Your Own Question
EricFromCT
EricFromCT, Ford Technician
Category: Ford
Satisfied Customers: 3699
Experience:  20 years dealership exp., ASE A1-A9 L1 L2, Ford Lincoln Mercury Senior Master, Diesel Certified
34559540
Type Your Ford Question Here...
EricFromCT is online now
A new question is answered every 9 seconds

2002 ford escape 3.0 l no spark ignition no signal to the

Customer Question

2002 ford escape 3.0 l no spark ignition no signal to the injectors
Submitted: 1 year ago.
Category: Ford
Expert:  EricFromCT replied 1 year ago.

Hi. Is the theft light blinking rapidly on the dash when you are turning the key on trying to start it?

Customer: replied 1 year ago.
NO
Expert:  EricFromCT replied 1 year ago.

When you turn the key on do you have power on the red wire at the injectors?

Customer: replied 1 year ago.
I HAVE POWER TO THE INJECTORS (BATTERY POWER)
Customer: replied 1 year ago.
I HAVE FUEL PUMP WORKING 60 PSI WHEN OPEN THE IGNITIONSWITCH
Expert:  EricFromCT replied 1 year ago.

Do you have 5 volts at pin 3 on the throttle position sensor? And, what codes are in the computer?

Customer: replied 1 year ago.
IT HAS 5 VOLTS AT PIN 3
Customer: replied 1 year ago.
CODE IN THE COMPUTER P1000 INCOMPLETE MONITORS
Customer: replied 1 year ago.
PARTS REPLACED= CRANKSHAFT, CAMSHAFT, MAIN RELAY, (COMPUTER REMANUFACTURED
Expert:  EricFromCT replied 1 year ago.

How did you program the keys to the computer?

Customer: replied 1 year ago.
LOCKSMITH DID IT
Expert:  EricFromCT replied 1 year ago.

ok. Do you have a remote start?

Customer: replied 1 year ago.
NO I DON'T
Expert:  EricFromCT replied 1 year ago.

Is there rpm signal on the tachometer when cranking it?

Customer: replied 1 year ago.
NO IS NOT
Customer: replied 1 year ago.
I REPLACED CRANKSHAFT AND CAMSHAFT CONNECTORS
Expert:  EricFromCT replied 1 year ago.

If the computer is reading the crank sensor there should be an rpm signal. As long as the sensor is reading the tone ring on the pulley and there is no damage to it. And the wiring from the crank sensor to the pcm should be checked.

Customer: replied 1 year ago.
CHECK FOR CONTINUITY CONNECTOR TO COMPUTER?
Expert:  EricFromCT replied 1 year ago.

Yes.

Customer: replied 1 year ago.
IS NOT ANOTHER REASON FOR NO SIGNAL AT THE CRANKSHAFT?
Expert:  EricFromCT replied 1 year ago.

The crank pulley

Customer: replied 1 year ago.
I GOING TO CHECK THE WIRES AND I LET YOU KNOW ABOUT IT
Expert:  EricFromCT replied 1 year ago.

OK.

Customer: replied 1 year ago.
ONE OF THE WIRES (BLACK WITH PINK ) WAS DAMAGED CLOSE TO THE COMPUTER CONNECTOR, I REPLACE THE
LITTLE TUBE (TERMINAL AT THE COMPUTER CONNECTOR) AND THE CAR START RIGHT AWAY,
Customer: replied 1 year ago.
THANK'S ERIC I RATED YOU 4 STARTS.
Customer: replied 1 year ago.
THAT WAS EASY TO PEOPLE WHO KNOWS----------------- PROBLEM SOLVED...
Expert:  EricFromCT replied 1 year ago.

Ok. I am glad it is fixed. Thank you for wanting to rate me. To finish rating me. Please click on the star ratings. Thank you.

Expert:  EricFromCT replied 1 year ago.

Thank you for wanting to rate my service to you. Please click on the star rating icon to finish rating my service. Thanks.

Expert:  EricFromCT replied 1 year ago.

Thank you for wanting to rate my service to you. Please click on the star rating icon to finish rating my service. Thanks.