How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Ford
Satisfied Customers: 23591
Experience:  Independent Shop Experience, 2 Year Automotive Diploma, & Access to Information Database
17871496
Type Your Ford Question Here...
Dan is online now
A new question is answered every 9 seconds

I have a 2008 Ford Expedition and my low beams will not come

Customer Question

I have a 2008 Ford Expedition and my low beams will not come on but my high beams and for lights work. Fuses are good I changed the light switch and no luck
Submitted: 1 year ago.
Category: Ford
Expert:  Dan replied 1 year ago.

Hello, my name is***** most likely means the smart junction box has failed which is the interior fuse box that has a built in module. Unplug junction box and check to see if yellow/blue wire at pin 30 has ground with headlights on and in low position, if so replace the smart junction box. This would be around a $500 repair at a shop. Let me know if you have more questions or if there is anything else I can do to help. Thanks.

Customer: replied 1 year ago.
What do you mean by "have ground"
Expert:  Dan replied 1 year ago.

If you use a test light, put test light clamp on battery negative then when touching pin 30 it should turn on test light proving ground is good. Or with a meter you would put one lead on battery positive and other lead on pin 30, if it shows 12v on meter then you know ground is good. Let me know if you have more questions, thanks.

Customer: replied 1 year ago.
Ok, where is the location of pin 30 thanks a lot this has been very helpful
Expert:  Dan replied 1 year ago.

You will need to remove the fuse box and unplug connector. Once you have connector unplugged it is the yellow/blue wire 30 pins in. It should be only yellow/blue wire on the connector. Let me know how it goes, thanks.

Customer: replied 1 year ago.
Will do, first thing in the a.m.
Expert:  Dan replied 1 year ago.

Sounds good, I'll talk to you then. Thanks.

Related Ford Questions