How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HDGENE Your Own Question
HDGENE
HDGENE, Ford Senior Master/Diesel/Trans
Category: Ford
Satisfied Customers: 5039
Experience:  25 years Auto experience, Ford ,GM, Chrysler, Asian & European
285738
Type Your Ford Question Here...
HDGENE is online now
A new question is answered every 9 seconds

2004 e250 4r70w, fresh rebuild Won't upshift in D, speedo

Customer Question

2004 e250 4r70w, fresh rebuild
Won't upshift in D, speedo barely above 10mph
Ohmd out sensors, speed, diff, range etc, no turbine sensor on this one
Any ideas?
Submitted: 1 year ago.
Category: Ford
Expert:  HDGENE replied 1 year ago.

Hello, why was the transmission rebuilt, what failed in it that it needed an overhaul? What was replaced in the rebuild, any major componets? Is the od lamp flashing or check engine light on? Will it upshift in manual 2nd? Engine braking in manual 1st?No codes stored?

Customer: replied 1 year ago.
Good evening and thanks for getting back to me tonight
rebuilt due to mileage and front oil seal went and the driver didn't realize and kept on driving, larger metal pieces in pan when I dropped pan after the seal failed
the trans shop rebuilt a trans they had,I still have the original here
I don't know the history of newer trans that's installed
No OD light flashing, also I have auto enginuity software, ran the enhanced power train test, nothing coming back on trans as far as issues. No check engine light either.
Verified the range sensor was lined up properly, speedo is lagging in all gears(r, d,2,1) at about 2500rpm speedo is barely 10 mph in all gears
exact same reading
I can manually start in 1st and pop into 2nd not go any higher, gear or speed.
I've heard of limp mode but never actually seen it as a symptom, is this trans in limp mode?
Let me know if pics will help
thanks again
Expert:  HDGENE replied 1 year ago.

Hello, limp mode only gives you second gear and reverse gear and hard engagements into those gears since it commands maximum line pressure.So another shop did the build of a donor transmission and you did the install? Ok you have no codes for the engine or trans from what you are saying. With it being hung up in one gear range in drive either there is an issue with the main control valve body or an internal trans part has failed and welded itself together from a lack of end play. Since the electronic control system isnt showing faults and the trans range sensor is aligned properly as you mentioned with the two lines on the sensor aligned in neutral it would have to be an internal problem to the transmission.other thing to verify with your scan tool is to see if the pcm is commanding 3rd gear when it should upshift and verify the trans range sensor is reading OD for the shifter selctor range, it can inhibit the trans from upshifting if it thinks its in manual first or second even if the sensor is aligned properly it can give a false reading if bad.

Customer: replied 1 year ago.
donor trans from shop and I installed.
The original range switch was damaged removing it, bought new one, when it's connected to scanner znd watching live data graphics/meters I'm seeing 1.61 volts when I'm shifting gears, shift solenoid 1 is showing 1 bit and is highlighted Red, do you know what the voltage should be for the range sensor? On this truck does the diff sensor play into the speed/shifting or is it abs only?
Guess it's going off to local shop for deeper inspection by more qualified person
Thanks for help
Expert:  HDGENE replied 1 year ago.

Band and Clutch Application Chart B

GearIntermediate One-Way ClutchLow One-Way ClutchSolenoid States

SSASSBTCC

Park ONOFFHDa

Reverse NEbONOFFHDa

Neutral ONOFFHDa

1st Gear Manual Low HcONOFFHDa

2nd Gear ManualHcORdOFFOFFECe

1st Gear (D) (Overdrive) HcONOFFHDa

2nd Gear (D) (Overdrive)HcORdOFFOFFECe

3rd Gear (D) (Overdrive)ORdORdOFFONECe

4th Gear (D) (Overdrive)NEbORdONONECe

aHD = Hydraulically Disabled

bNE = No Effect

cH = Hold

dOR = Overrunning

eEC = Electronically Controlled

Shift solenoid 1 sounds like it has a loss of power it should have 12 volts feeding ssi & ss2 as the other solenois and the pcm grounds it. Sounds like you are starting in second gear instead of first ssa (1) should beon in forward ranges

Expert:  HDGENE replied 1 year ago.

if your software can do an active commanded and click the ssa on with the key on engine off you can hear it click. Remove the trans bulkhead connector at the right rea and check for the presence of trans fluid, it can leak through the transmission harness plug on the case and cause voltage drops. Inspect the pins inside the trans connector half for being bent or damaged.

Expert:  HDGENE replied 1 year ago.

This should be a digital trans range sensor if imnot mistaken and it should at least change from the 1 volt reading between a couple of the gear ranges.

Expert:  HDGENE replied 1 year ago.

KOEO Hot Idle 30MPH 50 MPH

TR V/TR64 0/PARK 0/PARK 1.7/OD 1.7/OD DCV/MODE