How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HDGENE Your Own Question
HDGENE
HDGENE, Ford Senior Master/Diesel/Trans
Category: Ford
Satisfied Customers: 5143
Experience:  25 years Auto experience, Ford ,GM, Chrysler, Asian & European
285738
Type Your Ford Question Here...
HDGENE is online now
A new question is answered every 9 seconds

98 Mustang Fuel Pump questions

Customer Question

98 Mustang Fuel Pump questions
Submitted: 1 year ago.
Category: Ford
Expert:  Scott W. replied 1 year ago.

Hello my name is Scott

Expert:  Scott W. replied 1 year ago.

Does the car start on its own for a sec or 2, has the fuel pressure been tested?

Customer: replied 1 year ago.
Fuel pressure was tested from a friend of mine that had a gauge, thought it might have been the fuel pressure regulator
Customer: replied 1 year ago.
sent you my number to call me. Thanks
Expert:  Scott W. replied 1 year ago.

I can continue or opt out, let me know if you want a phone call.

Customer: replied 1 year ago.
it will only fire when I spray ether into the intake. The new fuel pump clicks on and sounds like it starts, but then its like it powers down in a half second. My concern is could the new fuel pump be bad?
Expert:  EricFromCT replied 1 year ago.

Hi. 2 things. First is the theft light flashing on the dash when you turn the key to ON? Second have you powered up a bulb from the fuel pump power and ground circuits to make sure there is not high resistance on one of the circuits?

Customer: replied 1 year ago.
The theft light is not on nor flashing. Also, I dont think a PADS system was on this model. We checked the circuits on the fuel pump and tested the ground, all looked good.
Expert:  EricFromCT replied 1 year ago.

Yes pats system is on that model. And there should be a theft light on the dash that turns on for 3 seconds when the key is turned on, then goes off. If you are not seeing that then you should look into that as your problem. There is an anti-theft module. Make sure its fuses are good. number 6 and 16 in the i/p fuse box.

Customer: replied 1 year ago.
I do not see a light coming on when I insert the key. Where is the anti theft module located? Fuses etc
Customer: replied 1 year ago.
Found the PATS mod on it. How can I tell if it's bad. So here is where we have tracked it. Fuel pump is getting fuel to the rails, injectors on both sides. The injectors are not pulsating fuel. They do have power because we tested them. Also, we ran power from the battery to the white wire and made fuel spray manually. The car then fired for a few secs on 4 cylinders. So the injectors get power, not stopped up, but will not pusleate. If there a separate fuse or relay for the pulse on the injectors? Could it still be PATS?
Expert:  HDGENE replied 1 year ago.

Hello Ill try to help if I can. just to recap, you have no fuel pressure at the fuel rail after cycling the key to onif you depress the schraider valve? You see no theft or red indicator on the dash blinking even when the car is off and no key in the ignition? Do you have access to a scan tool to check for codes?Do you have more than one ignition key?

Customer: replied 1 year ago.
Thank you as I am needing some help. No I have good fuel pressure and fuel. Here is where the issue is I am trying to hunt down. The fuel injectors are not pulsating but have power. I can make them manually pulsate and spray by running power from the battery. This Is good because the car will start for a couple secs, then it runs back out of gas. So I need to know why the fuel injectors are not pulsating. Put new PCM and computer wireharness. So I am looking at crank or can sensor, or a possible PATS issue that is shutting down the injectors. I do have spark so its making me lean away from the crank sensor unless it's possible to have spark, but the sensor isn't sending the signal to the PCM for it to pulsars from the PIP. What are ur thoughts?
Customer: replied 1 year ago.
That is crank or cam I mean
Expert:  HDGENE replied 1 year ago.

Yes need to verify if you have an rpm signal, this vehicle you can check by turning the key to on and making sure the check engine light comes on,when you crank the engine if the pcm is getting an rpm pip signal it will turn off the check engine light when cranking. If all the injectors do no get a pulse I would suspect an issue with the pats system which should set a code as well as an injector code p02xxx for what cylinder like P0201 would be cylinder number one. Need to run a check for codes and communcation with the pcm

Customer: replied 1 year ago.
It will be tomorrow before I can check codes for PATS. The engine light does come on then off when trying to crank. Do u think it could be the cam or crank sensor at all? Even though I am still getting spark?
Expert:  HDGENE replied 1 year ago.

No probably the pats system if you have fuel pressure and no fule injector pulse

Expert:  HDGENE replied 1 year ago.

Hello, following up with you, did you have a chance to have a diagnostic done?

Customer: replied 1 year ago.
Thank you for following up. Having a guy come over today and check. He also said everything needs to be married together as well. Will keep u posted. Thank u
Expert:  HDGENE replied 1 year ago.

Very good, update me whenyou can

Customer: replied 1 year ago.
Hey there. So the PATS system is good as I replaced the module under the steering wheel. Now I am told it needs to be married to the PCM, or its the PATS module in the quarter panel. Still no luck on the injectors.
Expert:  HDGENE replied 1 year ago.

Ok so there are no codes for the pats system but the light doesnt work, you have no fuelpressure or injector pulse?

Customer: replied 1 year ago.
update from this weekend. Flashed the system, inspected the wires, inspected both PATS modules and now the dang thing will not turn over. It has always cranked now all power n lights come on, but it will not crank? Could flashing it with the computer have messsed something up now?
Expert:  HDGENE replied 1 year ago.

Its possible if the update didnt take or there is an issue with the pats system now