How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HDGENE Your Own Question
HDGENE
HDGENE, Ford Senior Master/Diesel/Trans
Category: Ford
Satisfied Customers: 4784
Experience:  25 years Auto experience, Ford ,GM, Chrysler, Asian & European
285738
Type Your Ford Question Here...
HDGENE is online now
A new question is answered every 9 seconds

1999 f350 transmission starts slipping and goes out

Customer Question

1999 f350 transmission starts slipping and goes out completely after about 10 miles, but when I shut off ignition and restart it is back again for another 10 miles ,Tony
Submitted: 1 year ago.
Category: Ford
Expert:  HDGENE replied 1 year ago.

Ok lets start with some basics. What engine and trans do you have, gas or diesel? Is the trans fluid level full or is it low and smell burnt? The check engine light on or od lamp flashing on/off? Have you had a diagnostic check for codes done with a scan tool?

Customer: replied 1 year ago.
7.3 diesel w/ 4r100 automatic , check engine light not on, od not flashing oil good , smells like oil
Customer: replied 1 year ago.
Checked codes shows p0603
Expert:  HDGENE replied 1 year ago.

Ok P0603 indicates you have a performace chip installed in the vehicle or aftermarket tuner. First thing I would do if you have the tuner is revert the vehicle back to stock and see if you have the same issue with the trans intermittently start slipping. Sounds like an electronic concern based on your description

Customer: replied 1 year ago.
Changed back to stock , also notice if truck idles in park for 10 minutes it is same as driving , trans. stops working , and will work again after restart.
Expert:  HDGENE replied 1 year ago.

dOES IT HAVE A TRANSMISSION TEMPERATURE GAUGE AND IT INDICATING ITS RUNNING HOT? The tow haul light doesnt flash and no codes for the trans fluid temp sensor? this is the most common thing I would see that can cause this type of concern and you replace the tft sensor and internaL transmission wiring harness to resolve it, when it sees the trans fluid is too hot it puts it into a default mode. Monitor the tft sensor when it acts up and see if its running too hot the transmission

Related Ford Questions