How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 44441
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

I have a 2014 fusion, when I bought it the radio didn't

Customer Question

I have a 2014 fusion, when I bought it the radio didn't work, I ordered another one. Now it just turns off/stalls when I start it with the radio plugged in.
Submitted: 1 year ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 1 year ago.

Welcome, I am Chris (aka-Moose)

Was this a Ford radio you installed?

If I understand correct, you can unplug the new radio and have no starting or running issues?

----------Once you get an answer----------

1) Please realize I base my info requests and answers on what you type.

2) The more you can tell me the faster and better I can help.

3) I am not an employee for Just Answer, they pay me nothing to help you.

4) I am paid by the customer from your deposit, but only when you rate my answer.

5) You will notice it says rate to finish, rating does not close the post, or end our conversation.

6) I am going to stay in contact with you until you respond and tell me your happy or pleased with the answer. So please reply and let me know the progress on the issue and our discussion or if more help is needed.

Thanks Chris

Customer: replied 1 year ago.
it was a ford oem radio, I actually bought two of them! And that is correct I have no issue at all when the radio fuse is pulled. I get errors that it lost connection with fuel pump and lost communication with run start module. I also get 10 errors such as park aid failure, airbag off, park brake set ect if I have the radio plugged in.
Expert:  Chris (aka- Moose) replied 1 year ago.

The symptoms so far suggest a possible issue with the radio wiring at the 2 communication wires. Are there any U codes stored which are communication codes?

Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
There is 3 codes U0109,
P2610
F025A
Expert:  Chris (aka- Moose) replied 1 year ago.

I do not diagnose cars over the phone, do you want to wait and see if another tech decides to call you?

Customer: replied 1 year ago.
What are my options?
Expert:  Chris (aka- Moose) replied 1 year ago.

Anyone can take your call request. I can continue helping you here typing or you can wait and or take a call that you requested from another.

Customer: replied 1 year ago.
I would rather type if that works
Customer: replied 1 year ago.
I hit the call me button by accident
Expert:  Chris (aka- Moose) replied 1 year ago.

There is no such code F025A.

P2610 would not be to blame.

I will need to know which module stored the U0109 code.

Customer: replied 1 year ago.
How do I find which module stores the u code?
Customer: replied 1 year ago.
P025A is the correct code
Expert:  Chris (aka- Moose) replied 1 year ago.

You should be able to scan each module individually to tell you which has stored the communication code.

Below are the diag steps for the fuel issue code 025A which can prevent being able to start.

https://dl.dropboxusercontent.com/u/90220402/14fusionfuel.pdf

https://dl.dropboxusercontent.com/u/90220402/14fusionFPDM.pdf

Customer: replied 1 year ago.
Do you think it could be the rcm? Restraint control module?
Expert:  Chris (aka- Moose) replied 1 year ago.

The RCM cannot cause running issues, it only controls restraints.

Customer: replied 1 year ago.
Well I do not know how to scan each module individually how do I do that?
Expert:  Chris (aka- Moose) replied 1 year ago.

Explaining that online not in person and not with the tool in hand would be impossible. Did you finish all the prior code diagnostic steps?

Customer: replied 1 year ago.
I was not able to understand the pdf
Expert:  Chris (aka- Moose) replied 1 year ago.

We are kind of stuck. What from me would make you pleased with me being you are not able to perform the tests we need to do to get to the bottom of this?

Customer: replied 1 year ago.
I guess I would just like your opinion if you think there is a short in a wire or if there is a module shorted somewhere
Customer: replied 1 year ago.
Also can you tell me where the fuel pump control module is located
Expert:  Chris (aka- Moose) replied 1 year ago.

I recommend at this point to warantee out the radio you got because you did not have the stalling issues till this replacement radio was plugged in.

I will need to know what liter engine you have to tell you where the fuel pump components are.

Customer: replied 1 year ago.
I have tried three radios, all cause the stalling issue! It is a 1.5 liter ecoboost
Expert:  Chris (aka- Moose) replied 1 year ago.

The fuel pump control module is in the drivers rear of the vehicle near the eat back.

Customer: replied 1 year ago.
Under the drivers seat?
Expert:  Chris (aka- Moose) replied 1 year ago.

The Ford image shows it near the rear drivers passengers left hip

Customer: replied 1 year ago.
I tore the entire drivers side seats out and didn't find a fuel module. Do you have more information on the location?
Expert:  Chris (aka- Moose) replied 1 year ago.

Below is the only location image I have.

https://dl.dropboxusercontent.com/u/90220402/FPCM.png

Related Ford Questions